Results 1 to 10 of 10
Discuss Spirit Used on 3GS 3.1.3 (05.12.01) but NO SIGNAL / SEARCHING? at the Spirit (jailbreak) - Hackint0sh.org; I got my iPhone 3GS replaced under warranty yesterday, it was an older modem baseband ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Spirit Used on 3GS 3.1.3 (05.12.01) but NO SIGNAL / SEARCHING?

    I got my iPhone 3GS replaced under warranty yesterday, it was an older modem baseband and on 3.1.2 I think - anyway, I'd had it Jailbroken succesfully and was v happy with that.

    Sadly the replacement iPhone I've been given I think is brand new, its running 3.1.3 and is baseband 05.12.01.

    I tried to use Spirit yesterday and after a buggy first attempt it seemed to work the 2nd time round, and I could see and use Cydia.

    However after Jailbreaking with Spirit as soon as I did anything with the Wifi connection it seemeed to kill the 3G signal? It then spent the rest of its time Searching for a signal, where previously (pre Spirit) I would have 3-4 bars on 3G?

    I wiped the phone and tried it all again, going back to original IPSW, Backing up, then reinstalling Spirit and the same thing again, almost as soon as it reboots, I get a signal for a minute or so, then it drops off and can't find a signal again?

    HELP?

    Thanks

    David



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by davidmbell View Post
    I got my iPhone 3GS replaced under warranty yesterday, it was an older modem baseband and on 3.1.2 I think - anyway, I'd had it Jailbroken succesfully and was v happy with that.

    Sadly the replacement iPhone I've been given I think is brand new, its running 3.1.3 and is baseband 05.12.01.

    I tried to use Spirit yesterday and after a buggy first attempt it seemed to work the 2nd time round, and I could see and use Cydia.

    However after Jailbreaking with Spirit as soon as I did anything with the Wifi connection it seemeed to kill the 3G signal? It then spent the rest of its time Searching for a signal, where previously (pre Spirit) I would have 3-4 bars on 3G?

    I wiped the phone and tried it all again, going back to original IPSW, Backing up, then reinstalling Spirit and the same thing again, almost as soon as it reboots, I get a signal for a minute or so, then it drops off and can't find a signal again?
    Try doing some more testing without jailbreak. You might have a problem with your replacement iPhone.

    No other reports of this problem with Spirit jailbreak.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    May 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    Try doing some more testing without jailbreak. You might have a problem with your replacement iPhone.

    No other reports of this problem with Spirit jailbreak.
    Actually I've seen a few people mention it here and there, and no-one offer a solution.

    Here's a few mentions Horrible Reception\"Searching..." and "No Service" after Spirit Jailbreak - Mac Forums

    I've had phone on all day today and not a problem so far signal wise?

    David

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Are there any other common factors? For example I noticed the person in that thread had tried the 4.0 beta (and thus had a newer baseband than you would normally have with OS 3.1.3)

    Does a reset all network settings help?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #5
    Newbie Array

    Join Date
    May 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Tried it again last night. Did a full restore with official IPSW, then a back up to most recent good settings.

    Then closed iTunes and used Spirit.

    This time no problems at all.

    Can't think why it did this, and very strange that others seemed to get this as well?

    But no, not been on OS4.

    Sorted now though and pleased so far.

    David


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Is the unlock coming out for this version? I'm hesitant to use the Spirit unless I can also unlock it.

  7. #7
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by humblehyper View Post
    Is the unlock coming out for this version? I'm hesitant to use the Spirit unless I can also unlock it.
    No unlock until after the new iPhone is released - which might be as early as monday.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #8
    Newbie Array

    Join Date
    May 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey I got a new phone under warranty like yourself, unlocked using spirit and suffering the same problems.

    Did a full restore and still getting the searching/no signal. Cannot seem to fix it, any advice would be greatly appreciated!

    Thanks guys

  9. #9
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Snowirem View Post
    hey I got a new phone under warranty like yourself, unlocked using spirit and suffering the same problems.

    Did a full restore and still getting the searching/no signal. Cannot seem to fix it, any advice would be greatly appreciated!
    Just to be clear. Spirit is NOT an unlock. It is a jailbreak - which really has nothing do with connecting to a cellular network
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  10. #10
    Newbie Array

    Join Date
    Jun 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey David

    Can you send me some info or point me in the right direction .

    I be curious to know how or where do you go get this Original IPSW file? and how to reload.

    Are there ways to reload everything from ground up, and Jailbreak over and over again to test things? I guess the word Unlock means, you are unlocking your Iphone on ATT provider to be used with T mobile? and Jailbreak means, you can install other apps....




    I myself have an Iphone 3gs with 3.1.3 and 5.12 band...and I use spirit. I had no issue and network signal is fine. Getting text messaging. Actually my Phone is working alot better after I use spirit ..which is funny.

    Thank you.
    Tina


 

 

Similar Threads

  1. Everybody having No Service, No Signal or Searching after ultrasn0w
    By funkadelic in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 48
    Last Post: 02-25-2011, 11:41 PM
  2. Replies: 0
    Last Post: 12-15-2010, 06:31 AM
  3. No signal after spirit JB. 3GS 3.1.3 new bootrom
    By equate975 in forum Spirit (jailbreak)
    Replies: 2
    Last Post: 08-07-2010, 09:19 PM
  4. Signal Searching
    By brick109 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 12-24-2009, 11:51 PM
  5. iPhone 3G - Signal Searching
    By moncheeyuson in forum iPhone 3G
    Replies: 5
    Last Post: 12-21-2009, 10:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:36 PM.
twitter, follow us!