Rumors about 4.0.1 / on 3.1.3 now should i upgrade and get my 4.0 shsh ?

Printable View