Results 1 to 3 of 3
Discuss Trying to jailbreak/unlock 3G 4.0.2 with 05.13.04 at the Redsn0w - Hackint0sh.org; Hi everyone- Apple just replaced my 3G- and I wanted to jailbreak and unlock it. ...
  1. #1
    Newbie Array

    Join Date
    Apr 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Trying to jailbreak/unlock 3G 4.0.2 with 05.13.04

    Hi everyone-

    Apple just replaced my 3G- and I wanted to jailbreak and unlock it. Then sell it, since I just upgraded to an iPhone 4.

    I haven't done anything to it, except sync it with iTunes to activate it. I still have my original AT&T sim in it, but I can't make calls obviously, since they transferred whatever to the new phone.

    When I run f0recast this is what it says:

    Baseband: 05.13.04
    Bootloader: 6.4
    Model: MB046
    Jailbreakable?: YES (Always)
    Unlockable? Already Unlocked
    Tethered?: NO

    Did Apple give me an unlocked phone? I doubt it, maybe it's saying that because my sim is disabled? I don't have any other sim to test it with.

    Anyway- I'm a little confused with all of the recent jailbreak releases and changes, and just want to make sure I'm able to jailbreak AND unlock.

    This is what I've done so far:

    -Downloaded redsn0w 0.9.5 BETA, and iPhone1,2_4.0_8A293_Restore.ipsw

    Some guides say that I need to have the latest FW for redsn0w to work, but I think that won't help me since I really need the unlock. So I also:

    -Downloaded and ran TinyUmbrella:
    10/11/2010 13:28:09.562 SHSH SUCCESSFULLY saved! [Click Here to Open] 10/11/2010 13:28:09.578 You have saved your SHSH locally and the request was sent to CYDIA. This means that CYDIA DOES have your SHSH. Do NOT bug semaphore about the Cydia home page showing this version.

    I'm not sure if that will help me or not.

    At this point, if I run redsn0w 0.9.5 beta, and point to the 4.0 restore ipsw, will I be able to then ultrasn0w to unlock?

    Or is am I getting this all wrong?
    Thanks for any help!



  2. #2
    Newbie Array

    Join Date
    Sep 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Baseband: 05.13.04
    Bootloader: 6.4
    Model: MB046
    Jailbreakable?: YES (Always)
    Unlockable? Already Unlocked
    Tethered?: NO
    already unlocked?

    If you wanna upgrade, you must prevese your baseband. Here is guide i found for Windows and Mac.

    If you use redsn0w 0.9.5 beta. that means you are trying to jailbreak, not unlock. Remember that ultrasn0w is the unlocker. So use use redsn0w 0.9.5 to jailbreak firts. Then follow this guide to unlock. Your baseband is 05.13.04. That means you can unlock with the unltransn0w 1.1-1. Good luck!

  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by breebauer View Post

    When I run f0recast this is what it says:

    Baseband: 05.13.04
    Bootloader: 6.4
    Model: MB046
    Jailbreakable?: YES (Always)
    Unlockable? Already Unlocked
    Tethered?: NO
    We refuse to support any ih8sn0w application (sn0wbreeze, f0recast etc) here. This has been made very clear.

    Quote Originally Posted by breebauer View Post
    10/11/2010 13:28:09.562 SHSH SUCCESSFULLY saved! [Click Here to Open] 10/11/2010 13:28:09.578 You have saved your SHSH locally and the request was sent to CYDIA. This means that CYDIA DOES have your SHSH. Do NOT bug semaphore about the Cydia home page showing this version.
    This does not mention which iOS version you have saved a SHSH for. What version of TinyUmbrella are you using?

    Regardless. I recommend you use Pwnagetool 4.1 http://www.hackint0sh.org/f159/178411.htm

    iOS 4.0 runs like a DOG on a 3G.

    Pwnagetool 4.1 will preserve your baseband (for unlock) and give you iOS 4.1 which works much better.

    Do NOT use sn0wbreeze (we don't support it), it does not work the same way as pwnagetool 4.1 does for iOS 4.1. (The DFU button in PwnageTool is not just your average DFU.)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Replies: 1
    Last Post: 01-28-2011, 11:15 AM
  2. help unlock and jailbreak 3gs
    By dznutz in forum iPhone 3GS
    Replies: 3
    Last Post: 07-03-2010, 12:28 AM
  3. How can I unlock iPhone sim pin??? [+jailbreak/unlock??]
    By iPhonePaperWeight in forum iPhone 3G
    Replies: 5
    Last Post: 05-20-2009, 03:15 PM
  4. Unlock/Jailbreak - Need serious help!
    By MatrixClaw in forum PwnageTool
    Replies: 9
    Last Post: 01-16-2009, 12:38 AM
  5. Replies: 2
    Last Post: 04-09-2008, 03:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:26 PM.
twitter, follow us!