Results 1 to 4 of 4
Discuss Sound not working after jailbreak 4.2.1 at the Redsn0w - Hackint0sh.org; Hello, I jailbroke my iphone 3g 4.2.1 using redsn0w_win_0.9.6rc16, and unlocked it using ultrasn0w 1.2. ...
  1. #1
    Newbie Array

    Join Date
    Jul 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Sound not working after jailbreak 4.2.1

    Hello,

    I jailbroke my iphone 3g 4.2.1 using redsn0w_win_0.9.6rc16, and unlocked it using ultrasn0w 1.2. I used pwnage tool beforehand to switch my baseband to 06.15.00.

    For some reason, I lost my sound. I tried plugging in, still didn't work. I can receive/make calls, but I can't hear their voices, nor they can hear mine.

    I re-jailbroke it like 3 times, and on 3rd time, sound actually worked. Then after a while, my iphone froze on me, then after I rebooted, sound was gone again.

    I feel hopeless, I couldn't find anything on google. Friend tells me my sound drivers are probably corrupt, perhaps it's a bad ipsw file?

    Please help!

    Thank you



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Your sequence of actions don't make sense.

    Pwnagetool creates a pre-jailbroken IPSW that you restore onto the phone. After this you would NOT need to use redsn0w.

    That version of redsn0w is probably too new to work properly against iOS 4.2.1 - what IPSW did you supply redsn0w with when it asked for an IPSW?

    It could be a hardware issue. I can't recall seeing anyone else report this issue in the past.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Apr 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Mine has done the same and I can't get the sound back, any ideas? Please reply. I can use it as speaker phone or blutooth only. iPhone 3G back says 16GB but Mdole is MB702LL Yahoo serch came up with 8GB. 4.2.1 (8C148) 06.15.00. Don't know which redsn0w or unlock was used, bought it Jailbroken/Unlocked. Said sound worked before jailbreak now it doesn't.

  4. #4
    Professional Array marie_c's Avatar

    Join Date
    Mar 2012
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    get the DUST OFF can or any spray air and spray in the headphone port. there is a sensor in there that stops audio to external speakers when it get covered. this is how the iphone knows the headphones are plugged in.

 

 

Similar Threads

  1. Replies: 1
    Last Post: 09-11-2008, 06:05 AM
  2. Replies: 2
    Last Post: 04-09-2008, 03:20 PM
  3. Replies: 0
    Last Post: 02-16-2008, 06:20 PM
  4. What the hack?! Working sms, working phone, but no sound.
    By iMags in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-30-2007, 05:28 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:01 AM.
twitter, follow us!