Results 1 to 3 of 3
Discuss Redsnow process doesnt work correctly at the Redsn0w - Hackint0sh.org; Hi everyone seems i'm having the same issue as most on here with redsn0w. Basically, ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default Redsnow process doesnt work correctly

    Hi everyone seems i'm having the same issue as most on here with redsn0w. Basically, i have a 2g iphone, successfully unlocked on ver 2.

    I've downloaded the correct iswp (1,1_3.0_7a341), and followed the onscreen guide using redsn0w.

    Everything works fine until the final reboot at which point the phone stays on "downloading jailbreak data...".

    I've tried this a few times now, with no luck - (laptop is xp running 2.0net)

    Anyone have any suggestions please ?

    Rgds, M



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    ok - Resolved it...

    Restored the firmware again.

    Ran redsn0w - which crashed,
    Ran again - which worked and updated successfully...

  3. #3
    Newbie Array

    Join Date
    Aug 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have been trying the same thing, including restoring the firmware over and over again and nothing seems to be working! Any ideas??

 

 

Similar Threads

  1. Replies: 7
    Last Post: 12-08-2010, 02:39 PM
  2. Mouse pad doesn't work correctly
    By loftystew in forum Installation
    Replies: 0
    Last Post: 11-30-2010, 05:33 PM
  3. [gCal sync] Someone got NemusSync work correctly?
    By zeba in forum Free Toolchain Software (Cydia App's)
    Replies: 10
    Last Post: 07-22-2008, 05:52 AM
  4. [Exchange] Correctly configured but direct push doesn't work
    By asics in forum iPhone Developer Exchange
    Replies: 1
    Last Post: 04-26-2008, 02:06 PM
  5. [HELP]1.1.3 1.1.1otb Jailbroken wont work correctly
    By cybergeek2021 in forum General
    Replies: 0
    Last Post: 01-29-2008, 03:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:10 PM.
twitter, follow us!