Results 1 to 5 of 5
Discuss Redsnow always freezes on "Uploading ramdisk" at the Redsn0w - Hackint0sh.org; I have restored to 3.0 with iTunes 8.2.1 and at the second try it worked. ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Redsnow always freezes on "Uploading ramdisk"

    I have restored to 3.0 with iTunes 8.2.1 and at the second try it worked.

    (SOLVED): With 3.0.1 firmware

    ***********
    Then, in Redsnow 0.8 for Windows everything runs fine until it freezes at various stages in "Uploading ramdisk" (on PC) showing "Downloading Jailbreak Data" on iPhone. I followed the iClarified "How to Unlock/Jailbreak Your iPhone 2G on OS 3.0.x Using RedSn0w (Windows)" Tutorial.

    I selected the "iPhone1,1_3.0_7A341_Restore.ipsw" file.

    Also tried to unplug/plug the cable without success.

    Tried already 10+ times...

    Any ideas, please...
    Last edited by agip; 09-04-2009 at 11:04 PM. Reason: solved



  2. #2
    Supporter Array gkscit's Avatar

    Join Date
    Oct 2008
    Location
    Bangalore - INDIA
    Posts
    164
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    do you have .net freamwork installed? its required for this process..

    try in other XP machines.
    Thanx * Rgds,
    Girish Kumar

  3. #3
    Newbie Array

    Join Date
    Oct 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Keeps Freezing?

    If you are on windows 7, or vista, then there is no need to try on an XP machine. Just right clicke on the program and go to properties, in compatibility set it to "windows XP service pack 3" and it will work

  4. Thanks NekoHunter thanked for this post.
  5. #4
    Newbie Array

    Join Date
    Apr 2011
    Location
    Holyoke, Massachusetts, United States
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rpatel2012 View Post
    If you are on windows 7, or vista, then there is no need to try on an XP machine. Just right clicke on the program and go to properties, in compatibility set it to "windows XP service pack 3" and it will work
    Thank You! <3 you have no idea ive had problem with this

  6. #5
    Newbie Array

    Join Date
    May 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Originally Posted by rpatel2012
    If you are on windows 7, or vista, then there is no need to try on an XP machine. Just right clicke on the program and go to properties, in compatibility set it to "windows XP service pack 3" and it will work


    if your running vista, or windows 7,

    what i did was re-start in Safe mode,
    it worked 100%



 

 

Similar Threads

  1. redsn0w JB stuck at "uploading ramdisk"
    By vwimports in forum iOS 4.x (iPhone OS 4.x)
    Replies: 6
    Last Post: 01-03-2011, 01:00 PM
  2. Replies: 3
    Last Post: 09-19-2009, 07:44 PM
  3. redsnow freezes on "Waiting For Reboot"
    By rsorelli in forum Redsn0w
    Replies: 4
    Last Post: 08-30-2009, 06:05 PM
  4. Replies: 3
    Last Post: 05-02-2009, 08:29 PM
  5. Replies: 1
    Last Post: 02-02-2008, 12:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:33 PM.
twitter, follow us!