Results 1 to 9 of 9
Discuss redsn0w 0.8 sticks on "Waiting to reboot" on 3.0.1 at the Redsn0w - Hackint0sh.org; Every time iam running redsn0w 0.8 to jailbreak iphone 3.0.1 it sticks on "waiting to ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Location
    Stoke on trent
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default redsn0w 0.8 sticks on "Waiting to reboot" on 3.0.1

    Every time iam running redsn0w 0.8 to jailbreak iphone 3.0.1 it sticks on "waiting to reboot". Now i know you have to point redsn0w at the 3.0 software for it to work NOT the 3.0.1 but it still sticks on "waiting to reboot". Iam really running out patience now and really dont know what to do next. someone please help.

    Many Thanks



  2. #2
    Supporter Array gkscit's Avatar

    Join Date
    Oct 2008
    Location
    Bangalore - INDIA
    Posts
    164
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    answered already... just remove and replug USB at 'waiting for reboot'
    Thanx * Rgds,
    Girish Kumar

  3. #3
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Having the same problem, and unplugging and replugging does not work for me

  4. #4
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    118
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Try restart your iPhone and PC. Then, jailbreak it again.


    Cheers~~~

  5. #5
    Supporter Array gkscit's Avatar

    Join Date
    Oct 2008
    Location
    Bangalore - INDIA
    Posts
    164
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by BiohazrD View Post
    Having the same problem, and unplugging and replugging does not work for me
    -have you selected correct FW?
    -try downloading fresh copies of readsn0w/ Older versions
    Thanx * Rgds,
    Girish Kumar


  6. #6
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i'm having the very same problem ....

    Files used: redsn0w 0.8 with the 3.0 (not 3.0.1) firmware update file.

    i'll run redsnow, everything is gravy up until the "reboot" process ...

    i've had to restore my iphone about 6-7 times now ... i'm running windows 7 and thought that was the problem so i tried xp (my other hardrive) and the same problem persisted.

    i JUST got my iphone today, 8/24/09 ... i'm wondering if there was a new model of the iphone 3gs that blocks redsnow for some reason.

    is redsnow making a new program or updated version for the new software? hopefully it will fix these problems ...

  7. #7
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    update ...

    apparently a link i got for the 3gs software wasn't for the 3gs ...

    the iphone 2,1 is for the iphone 3gs, i had the 1,2 file ... =\

    hope this helps!

  8. #8
    Supporter Array gkscit's Avatar

    Join Date
    Oct 2008
    Location
    Bangalore - INDIA
    Posts
    164
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    that is what I was referring have you chosen correct fw(firmware)
    Thanx * Rgds,
    Girish Kumar

  9. #9
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default fixed for me

    omg, i have gone through this process a million times, and i actually tried the unplug and replug in cable during this froze "waiting for reboot" process, and away it went.

 

 

Similar Threads

  1. Stuck at "Waiting for reboot"
    By mr_haiko in forum Redsn0w
    Replies: 2
    Last Post: 01-21-2011, 05:06 PM
  2. Replies: 5
    Last Post: 07-22-2010, 12:09 PM
  3. redsn0w sticks on "waiting for reboot"
    By MLPMS3 in forum Redsn0w
    Replies: 28
    Last Post: 09-10-2009, 10:17 PM
  4. redsnow freezes on "Waiting For Reboot"
    By rsorelli in forum Redsn0w
    Replies: 4
    Last Post: 08-30-2009, 06:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:38 PM.
twitter, follow us!