Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
Discuss redsn0w 0.8 crashes on jailbreak/reboot at the Redsn0w - Hackint0sh.org; ok so here is update.i somehow got the JB started and it was all good ...
  1. #11
    Senior Professional Array nipun_niel's Avatar

    Join Date
    Oct 2008
    Posts
    118
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    ok so here is update.i somehow got the JB started and it was all good and i was like yippy!!!!!!!! but then in the middle of the process it got stuck and now all my phone is showing is Mr. Jobs APPLE. i m in deep trouble.............


  2. #12
    Supporter Array gkscit's Avatar

    Join Date
    Oct 2008
    Location
    Bangalore - INDIA
    Posts
    164
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    put the phone in DFU and restore.
    Thanx * Rgds,
    Girish Kumar

  3. #13
    Senior Professional Array nipun_niel's Avatar

    Join Date
    Oct 2008
    Posts
    118
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Its been 6 to 7 times i have put my 3G in DFU and everytime it gets stuck in jailbreaking activation and then a few minutes later the busy apple shows up. I m pretty sure that i m using the right ipsw and a fresh redsn0w 0.8 but still no positive result. can anybody suggest any new ideas. It would b much appreciated. Thanks

  4. #14
    Supporter Array gkscit's Avatar

    Join Date
    Oct 2008
    Location
    Bangalore - INDIA
    Posts
    164
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    try in some other PC... or in XP environment
    Thanx * Rgds,
    Girish Kumar

  5. #15
    Senior Professional Array nipun_niel's Avatar

    Join Date
    Oct 2008
    Posts
    118
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    yeah thats what i was thinking. havent got a pc in xp right now but its in my to find list. thanks again for the reply.


  6. #16
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem, tried to JailBreak the 3Gs for quite a number of times ... I followed the instruction from iClarified - iPhone - How to Jailbreak Your iPhone 3GS on OS 3.0.x Using RedSn0w (Windows)

    Stuck on step8, I held the home button, plug the USB cable, the apple logo gone, then the redsnow program crashed!

    can anyone help?

  7. #17
    Rookie Array 8thDeadlySiN's Avatar

    Join Date
    May 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    are you guys using vista??? seems to be a problem when trying to use vista to jailbreak. people have had much better luck with xp

  8. #18
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by nipun_niel View Post
    well, i m using the right ipsw but its still crashing. i dont have a mac either. redsnow just stops working in DFU. i m trying to jailbreak a 3G using redsn0w 0.8. In DFU mode, it crashes and windows shuts the program down. any idea fellow hackers???

    was having the same problems on vista , but then had an idea

    right click on redsnow 0.8.exe and go to properties
    and in there go to compatibility

    there set it to windows xp service pack 2 and then go down and check run as
    administrator

    and then ran the process
    and bam no more crashes on vista!

    hope this helps
    (registered just to help you out lol)

  9. #19
    Rookie Array 8thDeadlySiN's Avatar

    Join Date
    May 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ahh, nice find... hopefully this helps you guys having troubles on vista to solve the problem!

  10. #20
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Red face redsnow crashes

    well, i m using the right ipsw iPhone2,1_3.0_7A341_Restore but its still crashing. i dont have a mac either. redsnow just stops working in DFU. i m trying to jailbreak a 3GS using redsn0w 0.8. In DFU mode, it crashes and windows shuts the program down. any idea fellow hackers???

    i have installed .net freamwork 3.5 in windows..


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. The NEW redsn0w 0.9.6b4 CRASHES on me WTF?
    By Spik3z in forum Redsn0w
    Replies: 11
    Last Post: 02-21-2012, 05:52 PM
  2. redsn0w Crashes
    By ab111 in forum Redsn0w
    Replies: 7
    Last Post: 02-02-2011, 08:51 AM
  3. redsn0w crashes just as jailbreak starts
    By yankeefan1188 in forum Redsn0w
    Replies: 9
    Last Post: 06-30-2010, 11:39 AM
  4. Replies: 10
    Last Post: 06-01-2010, 06:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:50 PM.
twitter, follow us!