Results 1 to 2 of 2
Discuss rednsn0w issue please help me guyssssssss at the Redsn0w - Hackint0sh.org; sorry but I'm a little confused because what you just said bring up another question ...
  1. #1
    Newbie Array

    Join Date
    Nov 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default rednsn0w issue please help me guyssssssss

    sorry but I'm a little confused because what you just said bring up another question which is this : if i used 3.0 firmware to JB my 3.0.1 firmware when the JB is done will i still have 3.0.1 on my iphone or it will downgrade to 3.0??

    thanks man
    Last edited by neo_1; 11-05-2009 at 10:27 AM.



  2. #2
    Professional Array

    Join Date
    May 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by neo_1 View Post
    hey guys right now I'm on 3.0.1 firmware baseband 4.26.08 and never jailbroken or unlocked and i want to do both and i was thinking about using redsn0w and ultra sn0w and I'm reading a tutorial that in the first step of redsn0w i have to restore to 3.0.1 but as we all know apple doesn't do that any more so should i skip this step and start with redsn0w and browse the iPhone2_1_3.0.1_7A400_Restore.ipsw and let it work or there is something i should do first

    ps: i don't want to upgrade... one more thing does pwnage tool solved the battery issue with redsn0w or even that issue is not even there with redsn0w???

    thanks in advance
    you don't have to restore if your on it already. you can go directly to using redsnow. **please note that redsnow will not be able to read firmware 3.0.1, instead you have to select firmware 3.0 in order for it to JB your phone**

 

 

Similar Threads

  1. HELP !! Big issue!
    By Paludan in forum Hardware
    Replies: 0
    Last Post: 10-01-2011, 07:14 PM
  2. GPS issue
    By miguelten in forum Spirit (jailbreak)
    Replies: 2
    Last Post: 06-07-2010, 04:42 AM
  3. Fan issue OSX 10.4.11
    By Imperial_Africa in forum Tiger
    Replies: 1
    Last Post: 12-27-2009, 04:26 PM
  4. Hardware issue or Firmware issue?
    By ifun in forum General
    Replies: 0
    Last Post: 09-01-2007, 04:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:48 PM.
twitter, follow us!