Results 1 to 4 of 4
Discuss [Problem] [Solved] iPhone appears to be dead after attempting to unlock via Redsn0w at the Redsn0w - Hackint0sh.org; The quick version of the story: - bought used 2g iPhone - came with 3.0 ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem] [Solved] iPhone appears to be dead after attempting to unlock via Redsn0w

    The quick version of the story:

    - bought used 2g iPhone
    - came with 3.0 firmware (wasn't unlocked or jailbroke... not sure if it was in the past).
    - attempted to use redsnow 0.7.2 to unlock and install the Cydia software (left Icy unchecked)
    - got to the point where I was asked to turn off the phone click next then put the phone in DFU mode.
    - I turned the phone off and clicked next but was never able to get the phone into DFU mode... or any mode for that matter.

    Now the phone appears to be dead. It doesn't turn on, and neither my MacBook or my PC will see the iPhone at all (not even getting "unknown device" in device manager on PC, no chimes or anything when plugging it in).

    Also no response when plugging the phone into the wall charger (it was nearly fully charged when I started this).

    I've tried every "hold such and such button for x seconds" trick I can find online and nothing seems to help. I'm hoping there are some I've missed....

    Did I just brick this thing? If so, is there any surgery I can do to unbrick it or am I better off selling it for parts?

    Thanks.



  2. #2
    Newbie Array

    Join Date
    Jun 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Update for anyone else having similar problems...

    The iphone eventually turned back on. I have no idea what I did differently from the other 3000 times I pushed the power/sleep button. I did remove the SIM and a few minutes later is when it turned on, but I think that was just a coincidence as SIM in or out has made no difference since then.

    I've restored the phone with iTunes just to be safe. But I am still seeing similar behavior... it seems that after turning off the phone, the only way it will turn back on is if I plug it into the USB cable. Pushing and holding the power button does nothing (nor does any other combination of pressing/holding power or power and home together). However, the power button works fine when the phone is on (puts it to sleep when tapped and turns it off when held).

    It looks like some other people have had problems like this but I haven't found any solutions yet.

    Also, I can not get the phone into DFU mode. I'm assuming the "power button not working when the phone is off" problem ties into this somehow.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    5
    Uploads
    0
    Rep Power
    0

    Default

    One of the 2G's I've upgraded did that.

    What finally fixed it was:

    1) Using pwnage to go back to 2.02 - Which didn't complete but the phone was in recovery mode

    2) Restore 3.0 via iTunes - iTunes sensed the phone in recovery mode and force the restore.

    3) Lastly Redsnow - Redsnow behaved as expected and all was well.

    Hope this helps...

  4. #4
    Newbie Array

    Join Date
    Aug 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by philhenley View Post
    Update for anyone else having similar problems...

    The iphone eventually turned back on. I have no idea what I did differently from the other 3000 times I pushed the power/sleep button. I did remove the SIM and a few minutes later is when it turned on, but I think that was just a coincidence as SIM in or out has made no difference since then.

    I've restored the phone with iTunes just to be safe. But I am still seeing similar behavior... it seems that after turning off the phone, the only way it will turn back on is if I plug it into the USB cable. Pushing and holding the power button does nothing (nor does any other combination of pressing/holding power or power and home together). However, the power button works fine when the phone is on (puts it to sleep when tapped and turns it off when held).

    It looks like some other people have had problems like this but I haven't found any solutions yet.

    Also, I can not get the phone into DFU mode. I'm assuming the "power button not working when the phone is off" problem ties into this somehow.
    I am having a similar problem. After a restore I cannot go into any mode, DFU or Recovery. How did you restore without these modes? is there any way to force a restore without getting into recovery mode?

 

 

Similar Threads

  1. Replies: 15
    Last Post: 10-07-2009, 10:10 AM
  2. [Problem] [Solved] iPhone Unlock unsuccessful
    By besdong_sava in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 11-23-2008, 02:29 PM
  3. [Solved]iPhone Totally Dead?
    By xMemphisx in forum PwnageTool
    Replies: 3
    Last Post: 04-17-2008, 10:54 PM
  4. [112 OTB][HW Unlock Problem] Attempting to read[x]...0
    By RaduQ in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-29-2008, 05:23 AM
  5. 1.0.2 unlock problem Solved
    By texmex2004 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-18-2007, 04:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:41 PM.
twitter, follow us!