Results 1 to 4 of 4
Discuss Problem with jailbreaking 5.01 on my 3GS with Redsnow at the Redsn0w - Hackint0sh.org; Hi, I tried to update my 4.2.1 iPhone 3GS with the iPad Baseband to iOS ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with jailbreaking 5.01 on my 3GS with Redsnow

    Hi,

    I tried to update my 4.2.1 iPhone 3GS with the iPad Baseband to iOS 5.01.
    I used the newest Redsnow (build 3), created a custom firmware without updating the Baseband.

    Then I set the iPhone to DFU-mode (with Redsnow) and did a restore with the latest iTunes.
    After that I did the Jailbreak using Redsnow, installed ultrasnow 1.2.5 to unlock the iPhone.

    Everything worked fine so far, but i wondered why the Jailbreak is still tethered.
    I thought it should be untethered with the newest Redsnow?

    OK, but I could live with that.

    But now the big problem:

    After restoring the backup with the old settings, apps etc, the iPhone falls in a deep sleep.
    Direct after the restore, everything works fine, but when the iPhone goes in sleep-mode after
    one minute, I can't get it back to life. Pressing the homebutton has no effect. It seems to be in DFU.

    I even can't boot it with Redsnow, when I do this i only get a white screen with some coloured stripes.
    Restoring in iTunes brings failure 35.

    After that, I did the trick with opening the iPhone and short the golden pin on the right.
    That worked, so I could do the jailbreak again. But it ended the same way like before.
    It worked until I played back all my data to the iPhone. When the iPhone goes to sleep,
    I can't get it to work and I get the white screen when I try to reboot with redsnow.


    Can you tell me what I did wrong?



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    For what it's worth, I thought you had to restore custom, no_BB firmwares on the 3GS in "Pwned DFU" mode -- I did not think it would succeed if you attempted in standard DFU mode. What version of redsn0w are you using? 0.9.10b3 (that should be the current version), and did you get it from the dev-team's site directly? The fact that you are exhibiting tethered jailbreak behavior is also indicative that the jailbreak did not occur properly -- the corona jailbreak us untethered on all devices that can presently be jailbroken. Beyond that, even a tethered jailbreak won't kick into recovery/DFU when it goes to sleep.

    In any case, if you can clearly identify that the problem occurs when you restore from backup, why don't you just elect not to restore from backup, extract the important databases from your backup, and manually put them onto the phone after you jailbreak? You can sync all of your media / apps / etc., and if you really need to, can even migrate specific application data (high scores / save games / etc.). It's not as simple a process, but you can definitely manage to migrate all of your data from the backup to the new phone without using Apple's built in restore process, and considering that it seems that once you do the built in restore you start having these problems, you may just want to manually migrate data you need and see if the problem recurs.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Newbie Array

    Join Date
    Jan 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've got exactly the same problem, with the only difference being that I haven't used the iPad baseband for my jb. Anyway, after the 3gs goes to (deep) sleep i can never wake it up again, and iTunes said its in recovery mode - which is true, but if i try to boot it from redsn0w, the white / fading light blue screen appears.

    The only solution I've found is to open the iPhone, finally voiding all waranty, in order to briefly disconnect the battery, so it gets out of the endless recovery mode cycle.

    It'll boot just fine (via redsn0w) after that.

  4. #4
    Newbie Array

    Join Date
    Jan 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I might have fixed my situation. After opening the phone to briefly disconnect the battery I was able to boot it up and do a regular shut down (slide to shut down). I have then used Pwnagetool to apply a new jailbreak and I have since then shut down and rebooted the 3gs sucessfully multiple times. Now I have an unlock related problem (cannot activate with my sim) but thats a different story!

 

 

Similar Threads

  1. Replies: 2
    Last Post: 11-02-2009, 08:22 AM
  2. 3G 3.0.1 Redsnow just not jailbreaking
    By watsonnicole1 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 13
    Last Post: 09-26-2009, 08:58 AM
  3. redsnow not jailbreaking
    By kobi2002 in forum Redsn0w
    Replies: 4
    Last Post: 08-06-2009, 06:48 PM
  4. 2g os 3.0 with redsnow problem!!! :S
    By Mr.Em in forum iOS 3.x (iPhone OS 3.x)
    Replies: 6
    Last Post: 07-06-2009, 01:31 AM
  5. problem with redsnow jailbreak
    By grantsmith in forum General
    Replies: 0
    Last Post: 06-20-2009, 05:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:35 AM.
twitter, follow us!