Results 1 to 1 of 1
Discuss [Problem] Firmware is not compatible message at the Redsn0w - Hackint0sh.org; Hi, I tried option/restore with iPhone 1,2_3.0_7A341 and 2,1_3.0_7A341 both got the "not compatible" message. ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem] Firmware is not compatible message

    Hi,

    I tried option/restore with iPhone 1,2_3.0_7A341 and 2,1_3.0_7A341

    both got the "not compatible" message.

    iTunes 8.2

    OSX 10.5.7
    iPhone 3G
    3.0
    04.26.08


    Thanks for any help.
    Last edited by roadsterdriver; 07-23-2009 at 09:22 PM.



 

 

Similar Threads

  1. Replies: 1
    Last Post: 03-03-2011, 10:26 PM
  2. iOS 4 Firmware Not Compatible
    By zachxd in forum iPod Touch 2G
    Replies: 1
    Last Post: 06-28-2010, 06:58 AM
  3. firmware not compatible during jailbreak ??
    By sfaguy in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 08-05-2009, 06:31 AM
  4. firmware not compatible
    By noob015 in forum Redsn0w
    Replies: 5
    Last Post: 07-22-2009, 08:10 PM
  5. [Installer] 2.0 Firmware compatible ?
    By boyced in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 06-11-2008, 10:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:14 PM.
twitter, follow us!