Page 1 of 3 123 LastLast
Results 1 to 10 of 28
Discuss [Problem] Battery life at the Redsn0w - Hackint0sh.org; After I installed Redsn0w the battery life lasts no longer than 6 hours. I had ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem] Battery life

    After I installed Redsn0w the battery life lasts no longer than 6 hours. I had to install it twice, but i'm not sure if I did it right. I installed it once and I did not unlock it so the iphone didn't get any signal. Then i just went ahead and reinstalled it, but i did not uninstall the first one (don't know how to or if there was any need to). This time it did work, but after some time i noticed how the battery was out. I recharged it, and again in less than a some hours the iphone's battery was out. How do i fix this?? Thnks in advance



  2. #2
    Rookie Array

    Join Date
    Jun 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by CeHiVe View Post
    After I installed Redsn0w the battery life lasts no longer than 6 hours. I had to install it twice, but i'm not sure if I did it right. I installed it once and I did not unlock it so the iphone didn't get any signal. Then i just went ahead and reinstalled it, but i did not uninstall the first one (don't know how to or if there was any need to). This time it did work, but after some time i noticed how the battery was out. I recharged it, and again in less than a some hours the iphone's battery was out. How do i fix this?? Thnks in advance
    This is because push notifications are broken on 2g hacktivated phones running 3.0 firmware. Install a push app like textfree light then go into settings and disable push notifications. This should greatly improve your battery life. The dev-team is now aware of the problem, but its low priority and will maybe be fixed after ultrasn0w comes out. So we all have a while to wait.

    EDIT: Link with some info, read the comments at the bottom: http://brambourgonjon.wordpress.com/2009/06/18/push-2g/

  3. #3
    Rookie Array

    Join Date
    Mar 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    AHA! No wonder, I'm having battery issues. I'm using push mail.. so that explains it. Better disable push mail then.. for now.

  4. #4
    Rookie Array

    Join Date
    Jun 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by daemonjin View Post
    AHA! No wonder, I'm having battery issues. I'm using push mail.. so that explains it. Better disable push mail then.. for now.
    No push mail works fine and is separate from the app push notification. You can keep using push mail just fine.

  5. #5
    Rookie Array

    Join Date
    Mar 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi guys,

    Same problem here. I did everything, fetch is off, no push e-mail and I installed AP so I can turn push notifications off. Still no improvement, battery drains out in about 9 hours with no to minimal usage of the phone. Any ideas would be appreciated.

    Thanks.
    8G 1.1.4 (O.O.T.B) iLibety+ --> 2.0PWND -->2.1QPWN -->2.2QPWN -->2.2.1QPWN -->3.0redsn0w


  6. #6
    dam
    dam is offline
    Professional Array

    Join Date
    Aug 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    same issue here, when push is on, battery drains in about 6 hrs or less

    when push is off, battery life is normal

  7. #7
    Professional Array MSiqueira's Avatar

    Join Date
    Nov 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by CeHiVe View Post
    After I installed Redsn0w the battery life lasts no longer than 6 hours. I had to install it twice, but i'm not sure if I did it right. I installed it once and I did not unlock it so the iphone didn't get any signal. Then i just went ahead and reinstalled it, but i did not uninstall the first one (don't know how to or if there was any need to). This time it did work, but after some time i noticed how the battery was out. I recharged it, and again in less than a some hours the iphone's battery was out. How do i fix this?? Thnks in advance
    + 1.

    Happens to me also, when the iPhone is connected (charging via USB), it gets very hot!, far warmer than usual.

    In addition, the charging time has grown, with strange progress... Checking the charging percentage, from time to time, get something like : 45%, 51%, 48%, 55%, 53%, 60%, 57%, and so on..

    Disable push notifications before actual charge, so I'll check it out.
    iPhone 3GS 32GB
    Pwnd to 3.1.2
    Pwnd to iOS4

    Carrier: TIM Brasil

  8. #8
    Rookie Array

    Join Date
    Jul 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After update to OS 3.0 and jailbreak it, my phone gets hot after 2 or 3 minutes of using and the battery drains so quickly. (it is not smooth when moving between homescreen as well, and the phone is a little bit lagging).
    Then I set EDGE (in Setting-General-Network-Cellular Data). AMAZINGLY, the phone is very smooth, no lagging any longer, fast and stable!
    And the most important: the battery lasts long, not 6 hour or so but more than 1 day (well, must be 2 days or more if I didn't use it as much as yesterday).
    So give it a try, if you are faced with battery issue.
    Good luck.

  9. #9
    Newbie Array

    Join Date
    Jun 2009
    Location
    Columbus, Ohio
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb Here's what I found to work for me.

    I noticed my 2G getting really hot too and the battery was dying....

    So I SSHed in my phone and moved the APSD file from start up in: /System/Library/LaunchDaemons/com.apple.apsd.plist

    into a dummy file somewhere else.. reset my phone and to my amazement it still turned on.

    I figure the Push doesn't work anyway, why make the phone warm... I'm still on my orginal battery and want to keep it as long as possible

    My battery definately seems to last longer and it doesn't get warm.

    I hope this helps others

  10. #10
    Professional Array

    Join Date
    Nov 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    same here...battery drains so fast!


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Promo codes for Battery stand: know your exact Battery life
    By tinagrace in forum AppStore Software
    Replies: 0
    Last Post: 10-12-2011, 09:24 AM
  2. Problem 3.0 - Battery Life
    By apocal in forum PwnageTool
    Replies: 2
    Last Post: 07-14-2009, 07:03 AM
  3. Battery Life
    By MJ29 in forum General
    Replies: 2
    Last Post: 10-27-2008, 05:21 PM
  4. Replies: 3
    Last Post: 08-02-2008, 04:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:46 AM.
twitter, follow us!