error 6 unable to update to 3.0 and then use redsnow

Printable View