Results 1 to 2 of 2
Discuss ooooohhhh boy... at the Redsn0w - Hackint0sh.org; I have an iPhone 3G 16G. It is now jailbroken with redsn0w. At first everything ...
  1. #1
    Newbie Array

    Join Date
    Jul 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No reception after jail break.

    I have an iPhone 3G 16G. It is now jailbroken with redsn0w. At first everything was fine. I went and installed installous and that was fine. Installed the navi SMS pack, which I was using with my 3.1.2 jailbreak, and I got an interesting error. I wish I could have written it down, but I thought I had just lost service in that particular area of the home. It said something about having lost data connection. I restored my phone to factory and still encountered this problem. I went into dfu mode and restored using factory 4.0 again and got the same problem. I used redsn0w again and then I stared getting bars again. Rather than no bars at all or that "searching..." thing it does. Then I started getting service. Then it went away. I went to sleep and woke up to no service. Got online to right this. Now I have service again. I have a best buy warranty on this and hitting it with a bludgeoning weapon is sounding ideal right about now. Please help. Before I go nuts.
    Last edited by Shalantas; 07-09-2010 at 03:07 PM.



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Hackint0sh does not support application piracy and will not assist in situations that involve pirate related apps. Please read the rules before you post and do not mention those applications in future posts. This is your only warning.

    The 100% guaranteed solution to your problem should be this:

    1) Wipe all content and settings from device using the Settings.App
    2) Restore factory iOS 4.0 onto the device.
    3) Do not set up from backup of your old phone. Configure as a new phone. Transfer your databases manually if you need them.
    4) Use redsn0w (latest version) to jailbreak the device.
    5) Use ultrasn0w (latest version) to unlock the device.
    6) Don't use any pirate apps, they make changes to the installer on your phone and can cause a lot of problems that no one here will help you with. Support the devs, go buy their software. It's all really cheap anyways.

    That should get you back to a fully working phone with the latest firmware and baseband, jailbroken, and unlocked.

    If that doesn't work, let us know what it's doing after doing that, and what (if any) error messages you received.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:21 PM.
twitter, follow us!