Results 1 to 2 of 2
Discuss New Big problem at the Redsn0w - Hackint0sh.org; I have upgrade to 4.2.1 firmware on my 3GS I have used the new redsnow ...
  1. #1
    Newbie Array

    Join Date
    Dec 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default New Big problem

    I have upgrade to 4.2.1 firmware on my 3GS
    I have used the new redsnow to jailbreak and change baseband.
    It failed and now stuck in recovery mode
    Tried to boot tethered, still recovery
    Tried tiny umbrella, kicked out of recovery, but boots into recovery
    Kicked it out of recovery with IREB and reinstalled 4.2.1 custom FW now locked out
    Tried to jailbreak, nothing happens(locked out need activator sim) or back to recovery

    How do I get around all of this I have been trying for days now and want to finally go to bed at a decent time.

    Any help is appreciated thanks!



  2. #2
    Newbie Array

    Join Date
    Dec 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Buckie View Post
    Sorry I'll read as you say while waiting for respones...cheer's

    I apologise here, the connect to iTunes is not wrote ..it's a picture of a usb cable and a icon of iTunes. There is no slide for emergency screen nor ever has been.

    I've also just tried the new release 9.6b6 of redsn0w, still the same.

    Redsn0w does it stuff right through, then when reboots the apple comes on then changes to the usb cable....thanks for your time…
    I am having this problem as well, if I find a solution I will inform you. Apparently you can use the new PWNage Tool, but I don't have a Mac.

 

 

Similar Threads

  1. I have very big problem with my hack, i think it's problem with kernel or drivers
    By HiTECNOLOGYs in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-04-2011, 05:25 AM
  2. Replies: 6
    Last Post: 07-01-2008, 05:36 PM
  3. Screenshot Problem!! Photo Saving Problem!!
    By jamleezy in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 04-09-2008, 09:33 PM
  4. Replies: 1
    Last Post: 02-11-2008, 05:02 AM
  5. Replies: 1
    Last Post: 01-17-2008, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:02 PM.
twitter, follow us!