Results 1 to 2 of 2
Discuss Jailbreak 4.3.2 at the Redsn0w - Hackint0sh.org; I am on 4.3.2 (04.10.01) for iphone4. I understand that I have to jailbreak using ...
  1. #1
    Advanced Array

    Join Date
    Jan 2008
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Jailbreak 4.3.2

    I am on 4.3.2 (04.10.01) for iphone4. I understand that I have to jailbreak using redsnow(win)0.9.6rc15. But u mentioned about shsh. I do not have any SHSH saved for me.

    Before doing any jailbreak/update I ran tinyumbrella to check/save any shsh and it did not save any... all the way from 4.3.3 to 4.1... (although I am currently on 4.3.2).

    So my question is, do I need SHSH to stay onto 4.3.2 and jailbreak it. I understand there is no unlock as of yet... Also, I don't see a baseband upgrade from 4.3.2 to 4.3.3, so do you think upgrading to 4.3.3 would do any harm in terms of future unlocking.

    On a side note: If there is any possible way to (software)unlock the phone(eg. ipad firmware etc.) please guide me.
    - Morphius

    • (ATT 4 16GB) on 4.3.2 / BB 04.10.01

    • (ATT 3G 8GB on T-Mo USA. No 3G) Ultrasn0w (Unlocked/JB) on 4.0.1 / BB 05.13.04

    • (ATT 2G 8GB on T-Mo USA) 3.0.1 Ultrasnow



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by morphtk View Post
    I am on 4.3.2 (04.10.01) for iphone4. I understand that I have to jailbreak using redsnow(win)0.9.6rc15. But u mentioned about shsh. I do not have any SHSH saved for me.

    Before doing any jailbreak/update I ran tinyumbrella to check/save any shsh and it did not save any... all the way from 4.3.3 to 4.1... (although I am currently on 4.3.2).

    So my question is, do I need SHSH to stay onto 4.3.2 and jailbreak it. I understand there is no unlock as of yet... Also, I don't see a baseband upgrade from 4.3.2 to 4.3.3, so do you think upgrading to 4.3.3 would do any harm in terms of future unlocking.

    On a side note: If there is any possible way to (software)unlock the phone(eg. ipad firmware etc.) please guide me.
    You don't need a SHSH to jailbreak the iOS version currently installed on your phone (using redsn0w) but if you screw up your iOS to the point where you need to restore - then you can't ever restore 4.3.2 (no SHSH)

    No ultrasn0w style software unlock is possible yet for your baseband. The iPad solution only works on the 3GS and 3G iPhones.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Replies: 1
    Last Post: 01-28-2011, 11:15 AM
  2. Replies: 2
    Last Post: 04-09-2008, 03:20 PM
  3. [Jailbreak 1.1.2] OktoPrep not recognised when running Jailbreak.jar
    By sheikhworld in forum iPhone "2G" (Rev. 1)
    Replies: 38
    Last Post: 02-19-2008, 05:08 PM
  4. Replies: 14
    Last Post: 02-16-2008, 01:11 PM
  5. [1.1.3][jailbreak] is dev team also working on true jailbreak?
    By hangsun2 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-05-2008, 05:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:08 AM.
twitter, follow us!