Results 1 to 8 of 8
Discuss Iphone 3GS problem ..After Jailbreak ..:( at the Redsn0w - Hackint0sh.org; Last Night Ma Jailbreak iphone 3gs 5.0.1 With redsn0w 9.10b5c.. But after jail break network ...
  1. #1
    Newbie Array

    Join Date
    Mar 2012
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry Iphone 3GS problem ..After Jailbreak ..:(

    Last Night Ma Jailbreak iphone 3gs 5.0.1 With redsn0w 9.10b5c.. But after jail break network still searching.. And No WI-FI & processing Slow ...

    And Big problem is ..
    When turn on Phone after 2 min Phone automatically stuck on Apple logo for 2-3 min then again iphone start automatically then same again..

    even Can't Restore Via itunes Coz unknown error(-1) display.. boot Many times and jailbreak again.. Even use Ultrasn0w manually Coz no Wifi..

    But Same result Again.. Please Help me. As soon As possible..
    Last edited by RICKY BADBOY; 03-02-2012 at 11:03 PM.



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    When you jailbroke, you were asked whether you had a new or old bootrom 3GS. What did you answer to that question?

    Also, your post makes it difficult to help -- you don't tell whether you're trying to unlock or not, but you did install ultrasn0w which indicates you may be (or maybe not, in which case there's no point to install ultrasn0w, it's not going to provide service on a carrier locked phone to the carrier the phone is locked to if you're experiencing problems, but for some reason people keep installing it when they're not trying to unlock, it can be confusing), and on top of that all posts where people have restore problems we remind them to post an actual restore log. If you're not sure where to find one, check the 'Restore Problems' link in my signature, then grab the log and post it to a site like pastebin.

    Please go ahead and post your restore log to a paste site and link it to us, and beyond that, please provide as much information as you possibly can -- what baseband was your phone on, what baseband is it on now, are you intending to unlock, how did you attempt the restore (were you in DFU, recovery mode, stuck at the apple logo, etc.)
    Depending on what you chose and how you flashed the phone, it's possible you chose an incompatible option that has bootlooped the phone.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Newbie Array

    Join Date
    Mar 2012
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i follow this Video..to jailbreak my iphone3gs.. How To Unlock iPhone 3GS 5.0.1 For T-Mobile 5.16.05 / 06.15.00 - YouTube


    So Iphone 3GS after Jailbreak

    version 5.0.1(9A405)
    Model MC637B
    Modern Firmware -- Blank Now..
    Wifi - No


    Before Jailbreak i Phone With 3GS 5.0.1 - 5.16.05


    And I Use Funbox to install Ultrasn0w in Cydia...
    Also i Try Boot with redsn0w.... But Still On apple Logo...
    I Mean Apple come automatically Again & Again for every 2 min then Again Phone Restart.....
    I try also breezesn0w.. But Nothing .. iphone Accept New Sim. But Signal still Searching ....

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    I'm not interested in helping you if you completely ignore my requests. I can't help you with the information you provided. If you don't provide the information I asked for, there's no way to assist.

    The bad news is that usually when you have blank IMEI / blank Modem Firmware, your baseband is usually shot and the phone will need to have the baseband replaced or the logic board replaced to fix.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Newbie Array

    Join Date
    Mar 2012
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When you jailbroke, you were asked whether you had a new or old bootrom 3GS. What did you answer to that question?

    I think This one only display in breezesn0w..Not in Redsn0w...


    you don't tell whether you're trying to unlock or not, but you did install ultrasn0w which indicates you may be (or maybe not, in which case there's no point to install ultrasn0w,



    I try to Unlock phone with redsn0w then No Wifi ... So Manually install ultrasn0w file in cydia With FunBox...Then Phone Restart..


    top of that all posts where people have restore problems we remind them to post an actual restore log.

    When I try Restore With I-tunes it's Give me UNKNOWN ERROR (-1) ...


  6. #6
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Third time I'm having to ask:

    Please read this: http://www.hackint0sh.org/f137/130802.htm

    Please follow the instructions to post a restore log.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  7. #7
    Newbie Array

    Join Date
    Mar 2012
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The text that you have entered is too long (69255 characters). Please shorten it to 10000 characters long.

    So Download update log file..


    http://s000.tinyupload.com/?file_id=54718798892528812322



  8. #8
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Forget it. I asked you 3 times to paste it to a paste site. If you can't read and understand the instructions for posting a paste log that doesn't require us to go to a third party site and download it (which I've referred you to THREE TIMES), I don't believe you'll be able to understand the instructions we're going to post to fix your issue.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. URGENT!!! Problem with iPhone 4 jailbreak!
    By Kartex in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 08-29-2011, 08:00 PM
  2. iPhone 3GS 3.1 Jailbreak & Unlock Problem
    By champ91 in forum PwnageTool
    Replies: 3
    Last Post: 10-29-2010, 09:08 AM
  3. [Problem] [Solved] Help me Jailbreak my iPhone 3G OS 3.0
    By bhubiz in forum iOS 3.x (iPhone OS 3.x)
    Replies: 16
    Last Post: 07-08-2009, 08:45 AM
  4. Replies: 37
    Last Post: 02-10-2008, 06:50 AM
  5. Having a problem with iPhone 1.1.1 Jailbreak
    By FerdinandC in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 10-13-2007, 01:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:26 AM.
twitter, follow us!