Results 1 to 5 of 5
Discuss I think I killed my Iphone 3GS at the Redsn0w - Hackint0sh.org; First of all, hi and sorry if this is the wrong place to post this, ...
  1. #1
    Newbie Array

    Join Date
    Aug 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I think I killed my Iphone 3GS

    First of all, hi and sorry if this is the wrong place to post this, but I'm currently sailing in a sea of desperation and horror.
    To summarize my issue, I have an Iphone 3Gs that was running iOS 4.3.3 with one of the bb that couldn't be unlocked and wasn't jailbreaked. Today I decided to jailbreak it cause I was using it only as an Ipod, I run redsn0w with the official ipsw and jb with bb 6.15. Everything went fine until I run Cydia and it wouldn't load, it said something about preparing the system, but a few moments later I was stuck in the apple logo and couldn't even start iOS.
    I've been doing a lot of stuff since then to try to make anything work with no luck, and the worst thing is that I don't have my 4.3.3 blobs and iTunes doesn't take my custom ipsw made with sn0wbreeze (error 3194). From the three versions of ipsw that i have (original, custom for new boot, custom for old boot) iTunes only takes custom for old boot and installs it (after getting into DFU pwned mode) but when it finishes installation it still tells me that my device is in recovery mode and I can't get it to start.

    Does anyone know how to solve this issue?

    I'm truly afraid to ask but, in the occasion that a version of sn0wbreeze with support to build a custom 4.3.4/4.3.5 ipsw comes out, will I be able to upgrade even without my shsh?

    I have already tried the following:
    - Desactivating the option "set hosts to cydia on exit" from tinyumbrella.
    - Modifying the windows hosts file myself.
    - Restoring official, custom new boot, custom old boot 4.3.3 ipsw which leads to error 3194 in the first two and it gets stuck with a black screen after installing old boot.
    - Forcing exit from recovery mode with tinyumbrella.
    - Trying to get blobs with iFaith which goes well until "apple logo" and then it shows in the phone "unable to find byte sequence" or something similar, and shows that sign repeatably.
    - Using the TSS server from tinyumbrella which shows me error 37 after installing old boot custom.

    Thanks in advance for any answer.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    It is a game of Russian roulette jailbreaking without a saved SHSH.
    Now we have iFaith, it's a risk that isn't really required. You should have tried it before jailbreaking the first time.

    Why did you try to restore another IPSW afterwards? Especially an old bootrom custom IPSW?

    Nowhere in your post do you mention whether you have actually tried to determine whether your 3GS is old or new bootrom.
    Redsn0w is very clear that attempting to use the old bootrom pwning techniques on a new bootrom device will result in you needing to restore your device. Did you answer old or new bootrom when redsn0w asked you what bootrom the device had?

    If you do have a new bootrom device (as I suspect) then your only chance is to restore to 4.3.5 and either live with a tethered jailbreak or not jailbreak at all.
    Regarding the 6.15 baseband, if you managed to load this then you will need to use fixrecovery after you restore to 4.3.5

    If you have an old bootrom device, there might be some chance that you can avoid restoring to 4.3.5

    In summary, SHSH is vital for a 3GS, don't try to jailbreak without it. If things go wrong with the jailbreak process, ask for help straight away don't randomly try things (as this usually makes things worse)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Aug 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you very much for your reply. You're right, I have a new bootrom in my 3Gs but as I entered a complete state of panicking I tried everything I could possibly think of without upgrading to a newer firmware.

    I don't have the iphone with me right now and won't for a few days so i'm not able to do the upgrade at the moment. As I understood from what you said, if I go to 4.3.5/4.3.4 I should be able to get it working again even with 6.15 on and no blobs at all? I was afraid to upgrade because I thought that the new fw would try to install the corresponding bb without luck.
    Thanks again for your answer.

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Yes your ONLY option is to restore to 4.3.5 (with no gs.apple.com entries in your hosts file), this will NOT update your baseband. You will get a 1015 or 1013 error. Ignore this and run FixRecovery for iOS 4.3

    Then jailbreak with redsn0w 0.9b4 and the iOS 4.3.4 IPSW
    Finally install ultrasn0w to unlock.

    This is a tethered jailbreak, that means you need to run redsn0w and "just boot tethered" each time you restart the phone.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #5
    Newbie Array

    Join Date
    Aug 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, I'll try that when I'm able, I prefer a tethered jb rather than a useless brick. Thanks for the reply once more.

    -Edit-
    I did as you told me and got stuck with a repeating "please wait..." messege in fix recovery so i searched a little and used this guy's video to get it solved
    http://www.youtube.com/watch?v=GWcPc...039&feature=iv

    Thank you very much for your help.

    PS.: i just used tinyumbrella to save my blobs (i think that means I learned a lesson) and it says i have the blobs for 4.3.5 AND 4.1 now, żdoes that mean that i can downgrade to 4.1 and maybe regain untethered jb?
    Last edited by Deux; 08-16-2011 at 09:54 PM.


 

 

Similar Threads

  1. 3.0 killed my iPhone. Help!
    By Formulatwo in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 06-26-2009, 05:14 PM
  2. iPhone 3G Firmware 2.2 Killed TurboSIM - HELP ?!
    By taltalon in forum Turbo-, Supersim and Simcloning Solution
    Replies: 24
    Last Post: 12-18-2008, 10:37 PM
  3. I think the new *#307# trick has killed my iPhone??
    By tomacintosh in forum General
    Replies: 10
    Last Post: 10-10-2007, 10:48 PM
  4. anySIM killed my iPhone
    By yes in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 09-27-2007, 04:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:23 PM.
twitter, follow us!