Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
Discuss How to unlock using released ultrasn0w 2.1 at the Redsn0w - Hackint0sh.org; Originally Posted by cagevolta I did indeed read the link you posted, which is why ...
  1. #11
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by cagevolta View Post
    I did indeed read the link you posted, which is why I responded that I am operating mac os X 10.4, and therefore cannot use diskaid and other similar programs.
    10.4.what? Are you on 10.4.11 or a previous 10.4.x version? PPC or Intel?

    I'm guessing PPC as you are still on 10.4

    iFuntastic supports 10.4

    iFuntastic™ by bitSplit™ Enterprises

    iPhone, iPod touch or iPad with firmware 2.1 to 4.2.1 - newest is recommended
    Macintosh computer - Intel or PowerPC (PPC)
    Operating System: OS X Tiger, Leopard or Snow Leopard
    iTunes 7 up to iTunes 10.1
    There's always iPHUC (the quintessential hacking tool, been used by iPhone Dev Team from iOS 1.x.x up to being a key tool in the initial jailbreak of the iPhone 4)

    There were issues with Pwnagetool and 10.4, especially PPC - i'm not sure if they have been fixed in more recent versions of Pwnagetool
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  2. #12
    Newbie Array

    Join Date
    Dec 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    10.4.what? Are you on 10.4.11 or a previous 10.4.x version? PPC or Intel?

    I'm guessing PPC as you are still on 10.4

    iFuntastic supports 10.4

    iFuntastic™ by bitSplit™ Enterprises



    There's always iPHUC (the quintessential hacking tool, been used by iPhone Dev Team from iOS 1.x.x up to being a key tool in the initial jailbreak of the iPhone 4)

    There were issues with Pwnagetool and 10.4, especially PPC - i'm not sure if they have been fixed in more recent versions of Pwnagetool
    Thank you so much for your help. Mission accomplished.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. ultrasn0w can't unlock 4.2.1 with 6.15.00
    By ACS in forum iOS 4.x (iPhone OS 4.x)
    Replies: 6
    Last Post: 06-28-2011, 10:31 AM
  2. Ultrasn0w 0.9.3 - Unlock 3.x or 4.0
    By Olethros in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 17
    Last Post: 07-24-2010, 11:38 AM
  3. ultrasn0w unlock for iOS 4GM (04.26.08 only)
    By vikram in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 06-17-2010, 04:55 PM
  4. New RedSn0w 0.8 and Ultrasn0w 0.8 Released by DevTeam
    By scaseman in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 10
    Last Post: 08-16-2009, 01:47 AM
  5. iPhone Dev Team Released: redsn0w 0.8, ultrasn0w 0.8
    By invipro in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 07-08-2009, 09:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:12 PM.
twitter, follow us!