Page 1 of 3 123 LastLast
Results 1 to 10 of 25
Discuss how to jailbreak iphone 3G 3.1.3 5.12.01 locked by AT&T at the Redsn0w - Hackint0sh.org; Hi all, yesterday i received my recently bought iphone 3G 3.1.3 5.12.01 locked by AT&T. ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default how to jailbreak iphone 3G 3.1.3 5.12.01 locked by AT&T

    Hi all,

    yesterday i received my recently bought iphone 3G 3.1.3 5.12.01 locked by AT&T. Which software do i have to use to jailbreak it? i know that it's not possible to unlock it, before i'll will need to downgrade bootlauder to 4.xx.xx? isn't it?

    thanks in advance



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    no native jailbreak for firmware 3.1.3 is available at the moment.

    no unlock is available for baseband 05.12.01.

    Most likely, you will not be able to downgrade the baseband to 05.11.07 because your phone does not have the old baseband bootloader 5.08

    - If your iphone is an iphone 3G, you can force downgrade the firmware to version 3.1.2 in DFU mode. You will encounter error 1015 after the restore of firmware. From there you can run blackra1n to let it boot. After it booted up, you can use redsn0w 0.9.3 to jailbreak the device. That is all you can do at this point is to jailbreak it but there is no UNLOCK for your phone
    Last edited by dtube; 03-24-2010 at 09:11 AM.
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #3
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    no native jailbreak for firmware 3.1.3 is available at the moment.

    no unlock is available for baseband 05.12.01.

    Most likely, you will not be able to downgrade the baseband to 05.11.07 because your phone does not have the old baseband bootloader 5.08

    - If your iphone is an iphone 3G, you can force downgrade the firmware to version 3.1.2 in DFU mode. You will encounter error 1015 after the restore of firmware. From there you can run blackra1n to let it boot. After it booted up, you can use redsn0w 0.9.3 to jailbreak the device. That is all you can do at this point is to jailbreak it but there is no UNLOCK for your phone
    I don't know which is my bootloader? if it's 6.xx will it be impossible?

  4. #4
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Gibs1980 View Post
    I don't know which is my bootloader? if it's 6.xx will it be impossible?
    i've been reading that if it was BL 5.8, and now it's 6.04, you can redowngrade it and there's a chance to jailbreak or unlock it?

  5. #5
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Gibs1980 View Post
    i've been reading that if it was BL 5.8, and now it's 6.04, you can redowngrade it and there's a chance to jailbreak or unlock it?
    There is no way to downgrade the baseband bootloader. You either need a 3G phone that shipped with 5.8 or you are out of luck.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  6. #6
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    There is no way to downgrade the baseband bootloader. You either need a 3G phone that shipped with 5.8 or you are out of luck.
    how can i check the BL?

  7. #7
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Gibs1980 View Post
    how can i check the BL?
    install fuzzyband from cydia
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #8
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    install fuzzyband from cydia
    but my iphone is like new, i've the screen with the usb cable in it. please tell what to do. thanks!!!

  9. #9
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    install fuzzyband from cydia
    i can't install fuzzyband because it's totally blocked like when it's recently bought with the usb cable on the screen. what can i do?

  10. #10
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Gibs1980 View Post
    i can't install fuzzyband because it's totally blocked like when it's recently bought with the usb cable on the screen. what can i do?
    how do you know your phone is running fw 3.1.3 with baseband 05.12.01 if it is in that state ?.

    What you are seeing is the phone in un-activated state.
    To get past that screen, you must jailbreak and hacktivate it.

    In order to do so, you can use redsn0w 0.9.2 and point it to firmware 3.1.2 to jailbreak it. After that, you will have cydia on the phone and from there you can install fuzzyband. Like I said before, most likely you will not be able to downgrade the baseband ....
    ** If you just want to support hackint0sh.org with a donation click here **


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. what is needed to jailbreak an AT&T locked iphone 3gs, iOS4?
    By izallgudyo in forum iOS 4.x (iPhone OS 4.x)
    Replies: 4
    Last Post: 07-12-2010, 08:56 AM
  2. how do unlock and jailbreak my locked 2G 3.1???
    By shyamk26 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 09-23-2009, 03:29 PM
  3. Replies: 2
    Last Post: 06-21-2009, 02:00 PM
  4. Replies: 0
    Last Post: 01-15-2008, 06:19 PM
  5. HELP 1.1.2 noob locked and can't jailbreak!!
    By biggieTX in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 11-22-2007, 02:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:10 PM.
twitter, follow us!