Results 1 to 3 of 3
Discuss Help, Slight Error maybe? at the Redsn0w - Hackint0sh.org; Hi, I have come about to jailbreaking my Iphone 3G. I restored it, and then ...
  1. #1
    Newbie Array

    Join Date
    Sep 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help, Slight Error maybe?

    Hi,

    I have come about to jailbreaking my Iphone 3G. I restored it, and then installed the 4.0.2 Firmware, now im thinking this may have been a mistake as i go to download 4.0.2 Firmware for Redsn0w to work, but it cant find the ipsw? files within the firmware folder i downloaded.

    Im just wondering if i can downgrade to 4.0.1 so that i can try the 4.0.1 firmware package this way?

    Thanks a lot (y)

    James



  2. #2
    Newbie Array

    Join Date
    Sep 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Update:

    I have got down to the 4.0.1 firmware even without SHSH on my iphone.

    Hopefully i can get RedSn0w to work.

    thanks

    James

  3. #3
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Correct. iPhone 3G does not require the SHSH (it has a soft-SHSH for 4.0/4.0.1/4.0.2/4.1, which causes other problems, but not if you're coming from a pre-pwned iOS, which is how you were able to flash 4.0.1 without having the SHSH on file, unless you had run Cydia when they were signing, in which case your SHSH *is* on file, but in either case, it's a moot point, you've restored to 4.0.1 so we know that works).

    redsn0w 0.9.5b5-5 should suffice for pwning a 3G on 4.0.1, if I recall correctly. Let us know if this worked for you.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. Slight RAM + Sound + webcam problems
    By cy21 in forum Hardware
    Replies: 0
    Last Post: 11-07-2010, 10:28 AM
  2. have slight problem.. parallels desktop KP and no SATA
    By ozziesironmanoffroad in forum Kernel / Kext (Driver) Support
    Replies: 43
    Last Post: 10-21-2010, 04:07 PM
  3. i'm having a slight problem with my iphone...
    By alphatectz in forum General
    Replies: 0
    Last Post: 03-31-2009, 04:04 AM
  4. Slashdot: New iMac, Mac Mini Benchmarks Show Changes Are Slight
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 03-04-2009, 10:30 PM
  5. New to Mac and a slight problem
    By mdeeds in forum Hardware
    Replies: 3
    Last Post: 01-04-2008, 09:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:02 PM.
twitter, follow us!