Results 1 to 2 of 2
Discuss help with an Iphone with no SIM at the Redsn0w - Hackint0sh.org; Ive recently come up with a problem with my iPhone 3G (3.0.1)that after installing anything ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cydia problems

    Ive recently come up with a problem with my iPhone 3G (3.0.1)that after installing anything with cydia (doesn't matter if its five icon dock or Winterboard or even installuous) that requires a restart/reset of the springboard/device causes it to be stuck on boot up with the shutdown spinning loader showing up, not only that but even anything i do anything with cydia causes it never to boot up after i turn it off . So i decided to downgrade back to 3.0 and try it then yet i do come up with the same Bug after trying to install anything with 3.0 Software.

    P.S i never used Ultrasn0w because i never really want to use it as a phone


    Any help Would be greatly appreciated

    Im really, really getting sick of putting it into DFU mode...
    -Mr.Salmon
    Last edited by Mr.Salmon; 09-11-2009 at 01:47 AM.



  2. #2
    Rookie Array 8thDeadlySiN's Avatar

    Join Date
    May 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well seems to be a pretty common problem going around... as i posted just a few minutes ago... best idea i got is to reset the phone, rejailbreak it and set up as new instead of doing a restore... if you are restoring you may be picking up a bad file from your back up

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:43 PM.
twitter, follow us!