Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss Help iPhone 3G Stuck in restart at the Redsn0w - Hackint0sh.org; Hi I need help with my iphone 3g. I successfully jailbroke my iPhone 3G running ...
  1. #1
    Newbie Array

    Join Date
    Jun 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Help iPhone 3G Stuck in restart

    Hi

    I need help with my iphone 3g. I successfully jailbroke my iPhone 3G running ios4 using redsnow. Then I wanted to wipe my phone clean and Erased my data using the iPhone Settings.

    Now when it restarts its stuck at

    Setting Dormancy interval to 5000 ms with mask 0x1700


    Please help.

    Thanks
    Vik
    Last edited by selectiveins; 06-30-2010 at 06:29 AM. Reason: fixinf smilies



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    When you do an Erase all Content and settings, you need to restore afterwards in order to use the phone. This is behavior by design.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Newbie Array

    Join Date
    Jun 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    Thanks for the reply

    How do I restore the phone again?
    iTunes does not seem to recognize the iphone and the phone keeps restarting after every few min.

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by selectiveins View Post
    Thanks for the reply

    How do I restore the phone again?
    iTunes does not seem to recognize the iphone and the phone keeps restarting after every few min.
    If you're running on Windows, open the Services application and restart the Apple Mobile Device Support service. Once that has completed, plug the phone back in. If it continues, hold power and home on the phone until it powers off, then plug it back into the computer. When it comes on, it should come back up in recovery mode. If not, you can force it into DFU mode when it is powered off by holding power and home for 10 seconds, letting go of power, and holding home until it reconnects to iTunes. That shouldn't be necessary though, if you power the phone on and just hold the home button it will pop up in restore mode.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Newbie Array

    Join Date
    Jun 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Iam using a Mac and so I assume I should put it in recovery mode using these steps.

    when it is powered off by holding power and home for 10 seconds, letting go of power, and holding home until it reconnects to iTunes

    Thanks I will try it out and let you know how it goes.


  6. #6
    Newbie Array

    Join Date
    Jun 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Same issue

    Sorry, I hope I'm not hijacking the thread, but I didn't want to start a new one.

    I basically have the exact same problem - jailbreak iOS4 with redsn0w, then did an erase of data and settings. Afterwards, the phone was stuck at the Apple logo, couldn't get it to go anywhere. iTunes wouldn't recognize it. So, I put it in DFU mode, and tried to just do a restore to regular iOS4. I keep getting error 1601 and 1600 when I attempt this.
    1) The phone is totally unresponsive, the screen never turns on or anything. I can't get it out of this mode.
    2) when I have it plugged in and go through the steps for DFU, the computer will recognize a DFU device and it shows up in iTunes - it says it has located a device in recovery mode, though - am I not putting it in DFU mode correctly? (there is nothing on the screen like normal recovery mode, and I have watched a million videos on how to enter DFU mode, I'm pretty sure I'm doing it right)
    3) Since the legit restore isn't working, I tried to re-do redsn0w, but that just hangs at "waiting for reboot" and I even cooked a custom firmware with ultrasn0w, but got the same 1600 error.

    Any additional help would be much appreciated, thanks.
    -Matt

    By the way, I'm running Windows 7 x64, and have the latest iTunes

  7. #7
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by MattCowan View Post
    Sorry, I hope I'm not hijacking the thread, but I didn't want to start a new one.

    I basically have the exact same problem - jailbreak iOS4 with redsn0w, then did an erase of data and settings. Afterwards, the phone was stuck at the Apple logo, couldn't get it to go anywhere. iTunes wouldn't recognize it. So, I put it in DFU mode, and tried to just do a restore to regular iOS4. I keep getting error 1601 and 1600 when I attempt this.
    1) The phone is totally unresponsive, the screen never turns on or anything. I can't get it out of this mode.
    2) when I have it plugged in and go through the steps for DFU, the computer will recognize a DFU device and it shows up in iTunes - it says it has located a device in recovery mode, though - am I not putting it in DFU mode correctly? (there is nothing on the screen like normal recovery mode, and I have watched a million videos on how to enter DFU mode, I'm pretty sure I'm doing it right)
    3) Since the legit restore isn't working, I tried to re-do redsn0w, but that just hangs at "waiting for reboot" and I even cooked a custom firmware with ultrasn0w, but got the same 1600 error.

    Any additional help would be much appreciated, thanks.
    -Matt

    By the way, I'm running Windows 7 x64, and have the latest iTunes
    For a 1600/1601, try another machine or another USB cable, or another port on the computer. My PC has 2 ports that give me 1601s every time and 2 ports that work perfectly. Also, especially with Windows 7, whenever I have a failed flash, I restart the Apple Mobile Device Service. I've had many cases where a failed flash has hung that service and stopped USB notifications until i stopped and restarted it.

    Good luck!
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  8. #8
    Newbie Array

    Join Date
    Jun 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the fast reply and the tips.
    Just to clarify, the phone seems to be in DFU and I'm doing everything right, just getting a random error from iTunes, correct?

  9. #9
    Newbie Array

    Join Date
    Jun 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks a lot n1ckn4m3. I was able to restore via iTunes and then jailbreak with redsnow.
    Cheers

  10. #10
    Newbie Array

    Join Date
    Jun 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK, update:
    I have tried every bank of USBs on each of three PCs and a Mac Mini, each with two different USB cables, and I also restarted the mobile device service everytime on the PCs.
    No luck, still get the exact 1601 error, and the phone never shows a glimmer of life, except when it is recognized by iTunes as being in recovery mode.
    Like I said before, it was functioning perfectly on iOS4, jailbroken with redsn0w, then I tried to erase all settings and data from the phone, and I haven't been able to do anything with it since.
    Any additional advice?
    Thanks in advance,
    -Matt


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. iPhone doesn't restart at all and gets stuck at the apple logo
    By BLUELiGhTn1ng in forum iOS 4.x (iPhone OS 4.x)
    Replies: 8
    Last Post: 12-28-2010, 08:40 PM
  2. 10.6.5 upgrade stuck at restart
    By eulipion2 in forum Installation
    Replies: 3
    Last Post: 11-23-2010, 02:51 AM
  3. Ideneb help stuck on restart screen
    By bggillmore in forum Installation
    Replies: 0
    Last Post: 10-19-2010, 03:48 AM
  4. Help!install idened 10.5.6 stuck at restart
    By rosebell in forum Installation
    Replies: 1
    Last Post: 02-21-2009, 01:28 PM
  5. iPhone stuck on restart or something.. help?
    By skanero in forum General
    Replies: 3
    Last Post: 10-11-2007, 05:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:47 AM.
twitter, follow us!