Results 1 to 3 of 3
Discuss Having problems with Cydia at the Redsn0w - Hackint0sh.org; ello everyone. I have iPhone running firmware 3.1.3 jailbreaked with redsn0w 0.9.4. Lately I was ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Having problems with Cydia

    ello everyone. I have iPhone running firmware 3.1.3 jailbreaked with redsn0w 0.9.4. Lately I was having some trouble with Cydia adding sources. The other problem that I was having is my iPhone doesn't ring in sleep mode, Wi-fi and You-tube not working. I decided to jailbreak it again so that Cydia can be re-installed fresh without having any error's. I redsn0w it again and I did checked the box Install Cydia. When i completed the process Cydia doesn't show any packages. When Cydia try's to update packages there is some error.
    I tried jailbreaking the iPhone running firmware 3.12 with Blackr4in and installing cydia on edge . That's not working for me either.
    I can't SSH my iPhone because there is no wi-fi network available where I'm right now.

    I read it somewhere that you lose the previously installed packages if you re-install Cydia.
    Out of frustration I un-installed Cydia.
    Need your help guys before I do something stupid again.
    Any reply or suggestion would be greatly appreciated.
    Thanks.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by i.idioteque View Post
    ello everyone. I have iPhone running firmware 3.1.3 jailbreaked with redsn0w 0.9.4. Lately I was having some trouble with Cydia adding sources. The other problem that I was having is my iPhone doesn't ring in sleep mode, Wi-fi and You-tube not working. I decided to jailbreak it again so that Cydia can be re-installed fresh without having any error's. I redsn0w it again and I did checked the box Install Cydia. When i completed the process Cydia doesn't show any packages. When Cydia try's to update packages there is some error.
    I tried jailbreaking the iPhone running firmware 3.12 with Blackr4in and installing cydia on edge . That's not working for me either.
    I can't SSH my iPhone because there is no wi-fi network available where I'm right now.

    I read it somewhere that you lose the previously installed packages if you re-install Cydia.
    Out of frustration I un-installed Cydia.
    Need your help guys before I do something stupid again.
    Any reply or suggestion would be greatly appreciated.
    Thanks.
    It's possible to SSH over USB - google iTunnel or usbmux-proxy depending on your desktop OS.
    Secondly, are you setting up the iPhone as new after you restore it? Restoring from itunes backup can cause unexpected and unpredictable problems.

    No idea about why your iPhone does not ring in sleep mode.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Aug 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It's possible to SSH over USB - google iTunnel or usbmux-proxy depending on your desktop OS.
    Secondly, are you setting up the iPhone as new after you restore it? Restoring from itunes backup can cause unexpected and unpredictable problems.

    No idea about why your iPhone does not ring in sleep mode.
    I'm setting up it as a new iPhone, matter of fact i tried doing both however the problem persists. I'll try to SSH and delete all Cydia files and will try to re-jailbreak it again. Hope it works for me.

 

 

Similar Threads

  1. Problems With Cydia
    By volodar in forum iPhone 3GS
    Replies: 2
    Last Post: 09-09-2010, 03:59 PM
  2. Replies: 1
    Last Post: 07-12-2009, 01:26 AM
  3. Cydia...problems..help
    By tkiphone in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 06-30-2009, 04:26 PM
  4. Replies: 1
    Last Post: 08-10-2008, 01:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:19 AM.
twitter, follow us!