Results 1 to 8 of 8
Discuss Formerly redsnowed on 3.1.2, restored to 3.1.3 and redsnow doesnt work!!! at the Redsn0w - Hackint0sh.org; Hi Guys, I hope you can help me with this. I had my iphone 2G ...
  1. #1
    Advanced Array

    Join Date
    Nov 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Formerly redsnowed on 3.1.2, restored to 3.1.3 and redsnow doesnt work!!!

    Hi Guys,

    I hope you can help me with this. I had my iphone 2G jailbroken and unlocked on 3.1.2 before. Somehow Cydia started to crash everytime after a premature update on a package so I decided to make a clean restore.
    When I click restore, itunes has asked me if I want to update to 3.1.3 as well and since iphone 2G has no problems of new baseband, I said yes.
    When the process finished and phone booted, I was on itunes activation screen (emergency call thing) but I saw that I still keep my unlock (when I entered my pin, I saw Tmobile signal and heck people can even call me!)
    So I run redsnow 0.9.4 choose 3.1.2 IPSW file, only click jailbreak (unlock even didn't even show up which means redsnow recognized my unlock??).
    However after this step, it didn't ask me to put the phone in DFU mode but instead asked for restore mode. I did as asked and It does its thing (patching kernel etc..) and tells me the rest will take place on the phone and meanwhile phone reboots but then it is stuck at a black screen (backlight on) and does nothing?
    Can you give me an idea, what I am doing wrong here?
    I am using Itunes 9.2 and I don't have the original At&t sim card that came with the phone.
    Thanks a lot



  2. #2
    Advanced Array

    Join Date
    Nov 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Could it be related to my phone being not actiVated by itunes after restore to 3.1.3? (cause I have a t-mobile sim in it)
    But wasnt redsnow suppose to notice this and adtivate it along with jailbreak.
    I have not tried snowbreeze to make a custom 3.1.3 fw but when I try to rrestore to this fw through itunes, it ends with an error message (error 1600, I believe) and when I reboot, phone is still not activated and jailbroken but still keeping the unlock ( I can see tmobile and signql strength)
    I thought it would be easy since apple stopped updating the baseband for 2g long ago but here I am stuck with this phone
    Please help me

  3. #3
    Moderator Array vikram's Avatar

    Join Date
    Feb 2008
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Run redsnow and point to 3.1.2 firmware.

  4. #4
    Newbie Array

    Join Date
    Oct 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had a similar problem. My Iphone 2g just randomly turned off one day. it would not come up in itunes and it wouldnt turn on or charge. it is 3.1.3.. i managed to get it into DFU mode but when ever i try to restore it the restore just for no reason ends halfway through. i dont know what to try please helpxx

  5. #5
    Advanced Array

    Join Date
    Nov 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by vikram View Post
    Run redsnow and point to 3.1.2 firmware.
    I am already doing that. I know redsnow doesn't recognize 3.1.3
    any other thoughts?


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    use redsn0w 0.9.2 http://wikee.iphwn.org/howto:rs9 NOT beta 0.9.4
    Restore your iPhone to stock 3.1.3 again and try again with redsn0w.
    Try it on a different machine.

    You should not need to "unlock" again, just jailbreak (with t-mobile sim inserted)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  7. #7
    Newbie Array

    Join Date
    Oct 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    use redsn0w 0.9.2 redsn0w 0.9.2 [iPhone Dev Team] NOT beta 0.9.4
    Restore your iPhone to stock 3.1.3 again and try again with redsn0w.
    Try it on a different machine.

    You should not need to "unlock" again, just jailbreak (with t-mobile sim inserted)
    Have you manged to make it work i'am having same problem.

  8. #8
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by sam0786 View Post
    Have you manged to make it work i'am having same problem.
    So you also have a 2G phone and can't manage to get redsn0w 0.9.2 to recognise a 3.1.2 stock (not custom) ipsw?

    This is something I have personally tested extensively. It works, if it isn't working for you it's because either you are using the wrong version of redsn0w or you have the wrong ipsw.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Replies: 1
    Last Post: 09-17-2009, 07:15 PM
  2. Help, Redsnow didn;t work!
    By xellos2099 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 09-04-2009, 10:16 PM
  3. Replies: 7
    Last Post: 08-20-2009, 03:32 AM
  4. Redsnow process doesnt work correctly
    By fmlad2002 in forum Redsn0w
    Replies: 2
    Last Post: 08-17-2009, 03:07 AM
  5. redsnow cant get firmware to work /match
    By grantsmith in forum Redsn0w
    Replies: 1
    Last Post: 06-21-2009, 12:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:41 PM.
twitter, follow us!