Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss Find My iPhone not working!! at the Redsn0w - Hackint0sh.org; Does anyone else experience that? I have a 3gs FW4.2.1 and baseband 05.11.07, jb with ...
  1. #1
    Rookie Array

    Join Date
    Jun 2010
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Find My iPhone not working!!

    Does anyone else experience that?
    I have a 3gs FW4.2.1 and baseband 05.11.07, jb with redsn0w and unlocked with ultrasn0w. The app Find my iPhone is not working. It says it is inactive on the fetch new data menu.
    I tried tons of things like rebooting, turning the service off, turning push off, erasing the account, creating a new appleID and nothing works (I have enabled the account on an ipad before trying on my iphone).

    On that ipad (with JB), the Find my Iphone works.
    I also tried on Ipod 4g (with JB) and it says inactive on that one too!

    Googling around, it seems like an arbitrary problem.

    Could it be related to the baseband? Anyone have it working? On which baseband?

    Thanks!



  2. #2
    Rookie Array

    Join Date
    Jun 2010
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No one?
    Adding to the discussion: I noticed that on the ipad that is working, it also says inactive, so that is not the problem.

    Any feedback is appreciated.

  3. #3
    Newbie Array

    Join Date
    Feb 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    Quote Originally Posted by bluesm View Post
    Does anyone else experience that?
    I have a 3gs FW4.2.1 and baseband 05.11.07, jb with redsn0w and unlocked with ultrasn0w. The app Find my iPhone is not working. It says it is inactive on the fetch new data menu.
    I tried tons of things like rebooting, turning the service off, turning push off, erasing the account, creating a new appleID and nothing works (I have enabled the account on an ipad before trying on my iphone).

    On that ipad (with JB), the Find my Iphone works.
    I also tried on Ipod 4g (with JB) and it says inactive on that one too!

    Googling around, it seems like an arbitrary problem.

    Could it be related to the baseband? Anyone have it working? On which baseband?

    Thanks!
    I have the same exact problem. The app works on my AT&T iPhone 4 and iPad but since I did my 3gs Sn0wbreeze 2.2 (4.2.1) and Ultrasn0w (T-mobile) it doesn't detect my iPhone 3gs I also think is a baseband problem. Wondering if there is a way to tweak it....

  4. #4
    Rookie Array

    Join Date
    Jun 2010
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Good Criossk,
    I thought I was all alone here...

    Does anyone knows if there's anything to be done to test/solve/raise the discussion to another level?
    Anyone knows if the guys from the dev team would be interested in fixing this problem?

  5. #5
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Apple's iOS 4.2 page and press release explicitly specify that signing up for the find your iPhone feature requires that you do this on a current-generation iDevice (iPad, iPhone4, iPod Touch 4th gen).

    As this is a server side feature, there is very little that the jailbreak developers can do to bypass the "you must initially sign-up from a current generation iDevice" requirement. A mobilesubstrate tweak could maybe pretend to be a newer model during the signup process, but that would only work if the signup didn't also require some kind of unique ID like serial number/ECID (which it probably does)

    However: Apple says "Once you create an account on a qualifying device, use your Apple ID and password to enable Find My iPhone on your other devices running iOS 4.2." So as long as you have one current-generation iDevice, you can use the feature on all your devices running iOS 4.2.1)

    There is some limit to the amount of iDevices you can register with one free account - I'm not sure what it is.
    Last edited by Olethros; 02-21-2011 at 03:54 PM.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  6. #6
    Rookie Array

    Join Date
    Jun 2010
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello Olethros,
    I've been able to register my 3gs using a 4th generation device, the problem is after that. Find my iphone won't find my 3gs.
    I've seen reports of 3gs working with 4.2.1 and find my iphone. The question is what is the difference and that is why we suspect something like a baseband check.

    The limit is 3 accounts per device.

    Is there anything that could be done?

  7. #7
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    I'll test this later, my 3GS still has the original 04.26.08 baseband.

    I'm skeptical that it is baseband, the feature has been offered for paying customers for a while now and that works on 3GS phones with older basebands.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #8
    Rookie Array

    Join Date
    Jun 2010
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, thanks. Looking forward to hear about your tests.

    If anyone else tested Find my iPhone, let us know how it went!
    Last edited by bluesm; 02-22-2011 at 07:03 PM.

  9. #9
    Rookie Array

    Join Date
    Jun 2010
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Guys,
    no one else is using Find my iPhone? Those who are, please post baseband and JB status so we can build a case...

  10. #10
    Rookie Array

    Join Date
    Jun 2010
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Problem solved.
    As always, Olethros was right, nothing related to baseband. It was a push problem. Althoug my emails had push working, I think something was missing to find my iphone.
    So I tried installing SAM, tried activating with an AT&T sim and ultimately (and only after this it worked) I installed Push doctor. As soon as Cydia finished installing push doctor I received the message I have sent 10 minutes earlier thru me.com!

    So that's it! Thank you all.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 11-30-2011, 08:05 PM
  2. Google Maps find my location not working
    By sagrav84 in forum limera1n (iOS 4.1 jailbreak)
    Replies: 4
    Last Post: 10-27-2010, 09:15 AM
  3. Can't find working installation with 780i nforce
    By bikeracer4487 in forum Installation
    Replies: 4
    Last Post: 02-04-2009, 04:45 PM
  4. Safari Not Working - Cant Find Server. Please Help!!
    By merc4ever88 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 11-11-2007, 12:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:43 PM.
twitter, follow us!