Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
Discuss Find My iPhone not working!! at the Redsn0w - Hackint0sh.org; With SAM, you need to use a SIM card that is from a different carrier ...
  1. #11
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    With SAM, you need to use a SIM card that is from a different carrier to the carrier your phone is locked to. This is generally the SIM you normally use with ultrasn0w.

    My understanding is that Find My iPhone requires on BOTH push notifications and mobile.me push mail to be working.

    Glad it worked, also - as push doctor solved your problem, if you feel generous - please feel free to donate to push doctor see [cmdshft] - blog - the donate link is at the right under the number of remaining certificates.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  2. #12
    Newbie Array

    Join Date
    Nov 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Could this issue rise if the phone is jailbreaked? I think this app can be pretty useful. I've seen s a bunch of Find my iPhone stories here, but I want to know if this app works if the factory defaults are activated...

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 3
    Last Post: 11-30-2011, 08:05 PM
  2. Google Maps find my location not working
    By sagrav84 in forum limera1n (iOS 4.1 jailbreak)
    Replies: 4
    Last Post: 10-27-2010, 09:15 AM
  3. Can't find working installation with 780i nforce
    By bikeracer4487 in forum Installation
    Replies: 4
    Last Post: 02-04-2009, 04:45 PM
  4. Safari Not Working - Cant Find Server. Please Help!!
    By merc4ever88 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 11-11-2007, 12:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:53 AM.
twitter, follow us!