Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Discuss Cannot connect to YouTube at the Redsn0w - Hackint0sh.org; Originally Posted by rebornsoul youtube is still not working for me, i restored twice already. ...
  1. #11
    Rookie Array

    Join Date
    Dec 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rebornsoul View Post
    youtube is still not working for me, i restored twice already. and chose the to start as a new phone.
    Folks, YouTube is not working for me either. I tried restoring from scracht, using redsn0w 0.7.1 and also after that, 0.7.2. YouTube kind of worked Ok for a few days and then back to "cannot connect to youtube" message again and again. Pls give me a hand, is this a commonly reported issue regarding redsn0w?

    thx


    EDIT: Oh, and also I am currently using an official carrier SIM card.
    Last edited by kyzser; 06-27-2009 at 05:32 PM.


  2. #12
    Newbie Array

    Join Date
    Aug 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i'm having the same problem as well. the phone i bought already had 3.0 on it, but i did a full restore to 3.0 over again, and unlocked through redsn0w, but youtube still does not work for me either...any solution to this?

  3. #13
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    my computer and iTunes would not recongnize my iphone.... so i had to update my drivers.

    I fixed it by going to “Device Manager”, right clicking on “Apple iPhone” under “Portable Devices” and selecting the “Update Driver Software”. The appropriate drivers are stored under “C:\Program Files\Common Files\Apple”. After the successful driver update, your iPhone will happily show up under the “USB Controller” indicating that the phone is ready for action. I’ve found many people having similar problems ....glad to help out anyway i can.
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. 2.2.1 now...cannot connect to youtube...
    By psychonaut in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 10-10-2010, 11:11 PM
  2. [YouTube] Cant connect on 1.1.4
    By hardstone in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 04-07-2008, 08:10 PM
  3. cannot connect to youtube
    By Greattimes07 in forum General
    Replies: 0
    Last Post: 11-13-2007, 12:54 AM
  4. Help Cannot connect to YouTube !!
    By cjmz in forum General
    Replies: 0
    Last Post: 10-21-2007, 06:25 PM
  5. Can not connect to youtube
    By hawaiipoolman in forum General
    Replies: 1
    Last Post: 09-13-2007, 08:35 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:02 AM.
twitter, follow us!