Results 1 to 2 of 2
Discuss application from itunes don't work after unlock at the Redsn0w - Hackint0sh.org; Hi, i've just upgraded my iphone 2G firmware to 3.0 and jailbreaked and unlocked it ...
  1. #1
    Newbie Array

    Join Date
    Feb 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default application from itunes don't work after unlock

    Hi,
    i've just upgraded my iphone 2G firmware to 3.0 and jailbreaked and unlocked it with redsnow and ultrasnow.
    Everything work fine, the applications from cydia can work properly. The phone can be detected by itunes.
    The problem is,the applications which i downloaded from itunes don't work even they can be installed with no errors.

    does anybody know what shoud i do? I'm sorry for my bad English.

    regards,



  2. #2
    Newbie Array

    Join Date
    Feb 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    they work now, i just used a new itunes user ID.

 

 

Similar Threads

  1. Replies: 8
    Last Post: 12-20-2009, 08:47 PM
  2. Replies: 1
    Last Post: 08-18-2008, 09:38 AM
  3. iPhone Firmware 2.0 Application work only for 1st deployment (by SCP).
    By garyz88 in forum iPhone Developer Exchange
    Replies: 0
    Last Post: 07-28-2008, 09:42 AM
  4. Replies: 1
    Last Post: 09-12-2007, 05:38 PM
  5. Replies: 0
    Last Post: 09-12-2007, 05:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:47 AM.
twitter, follow us!