Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Unable to Restore, SIM not recognized in iTunes at the Quickpwn 3G - Hackint0sh.org; Hello, I need to restore my unlocked iPhone. I have made a backup through iTunes ...
  1. #1
    Rookie Array

    Join Date
    May 2009
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unable to Restore, SIM not recognized in iTunes

    Hello,

    I need to restore my unlocked iPhone. I have made a backup through iTunes and after that iTunes did not recognize my SIM anymore.

    I am using Version 2.2 (5G77, Modem Firmware 02.28.00).

    On other topic I read that using quickpawn should resolve the iTunes issue. Is it possible to use Quickpawn 2.2.5 tool to activate the phone in the 2.2 version so I can use iTunes again? I am unable to upgrade to 2.2.1.

    Help is much appreciated!
    Thanks,
    Tony



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi

    If you have used itunes to restored your phone with 2.2 firmware you will need to re-apply the Activation & jailbreak again.

    You can use Quickpwn 2.2.5 to do the A/J

    And as long as you have the 02.28 BB you can apply yellowsn0w from Cydia afterward to network unlock.

    iClarified - iPhone - How to Jailbreak Your 2.x.x 3G iPhone Using QuickPwn (Windows)
    Last edited by n350z; 05-05-2009 at 09:16 PM.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Rookie Array

    Join Date
    May 2009
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Thanks

    Will try to do so!

    Thank you
    Tony

  4. #4
    Rookie Array

    Join Date
    May 2009
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by tony3005 View Post
    Will try to do so!

    Thank you
    Tony
    Hello,
    I applied the QuickPwn method and reconnected to iTunes but iTunes is still not recognising my SIM. It is asking for a different SIM, while in the past I did not have any problems connecting to iTunes...

    Any other solutions to get this fixed?

  5. #5
    Rookie Array

    Join Date
    May 2009
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n350z View Post
    Hi

    If you have used itunes to restored your phone with 2.2 firmware you will need to re-apply the Activation & jailbreak again.

    You can use Quickpwn 2.2.5 to do the A/J

    And as long as you have the 02.28 BB you can apply yellowsn0w from Cydia afterward to network unlock.

    iClarified - iPhone - How to Jailbreak Your 2.x.x 3G iPhone Using QuickPwn (Windows)
    Hello,
    I applied the QuickPwn method and reconnected to iTunes but iTunes is still not recognising my SIM. It is asking for a different SIM, while in the past I did not have any problems connecting to iTunes...

    Any other solutions to get this fixed?


  6. #6
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by tony3005 View Post
    Hello,
    I applied the QuickPwn method and reconnected to iTunes but iTunes is still not recognising my SIM. It is asking for a different SIM, while in the past I did not have any problems connecting to iTunes...

    Any other solutions to get this fixed?
    Em Sounds like Quickpwn may not have done the A J process correctly.

    Do you have Cydia installed? if you do before we go to far try installing yellowsn0w, reboot the phone, Then connect to itunes & lets see what happens.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  7. #7
    Rookie Array

    Join Date
    May 2009
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n350z View Post
    Em Sounds like Quickpwn may not have done the A J process correctly.

    Do you have Cydia installed? if you do before we go to far try installing yellowsn0w, reboot the phone, Then connect to itunes & lets see what happens.
    The strange thing is that when my phone rebooted after installing Quickpwn, all my apps and settings were still the same. I have yellowsnow installed. I reinstalled it using Cydia, but iTunes still gives the same message...should iTunes be disconnected from the internet? When I connect when I am not connected to internet iTunes gives a screen with "iPhone" but does not say anything about the SIM
    Last edited by tony3005; 05-06-2009 at 06:42 PM.

  8. #8
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Ok well I'd now start over again

    Do a DFU restore with 2.2 firmware (See Here) first & then run Quickpwn to A&J again.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  9. #9
    Rookie Array

    Join Date
    May 2009
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n350z View Post
    Ok well I'd now start over again

    Do a DFU restore with 2.2 firmware (See Here) first & then run Quickpwn to A&J again.
    It's working!! Thanks a lot for your help.

    I have a second question: I have a problem with my mic. People can not hear me when calling. When I call with the headphones+mic plugged in, people ARE able to hear me. I have completely reinstalled my iPhone, using your instructions below (GREAT HELP!!) but now the mic is still not working. I want to send the phone back to apple.

    Can I restore the phone and send it back without activitating it? Which restore should I choose? Do I have to do another DFU? Should I use Quickpwn?

    Thanks again,
    Tony

  10. #10
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by tony3005 View Post
    It's working!! Thanks a lot for your help.

    I have a second question: I have a problem with my mic. People can not hear me when calling. When I call with the headphones+mic plugged in, people ARE able to hear me. I have completely reinstalled my iPhone, using your instructions below (GREAT HELP!!) but now the mic is still not working. I want to send the phone back to apple.

    Can I restore the phone and send it back without activitating it? Which restore should I choose? Do I have to do another DFU? Should I use Quickpwn?

    Thanks again,
    Tony
    If you want to remove any signs of jail-breaking etc then doing another DFU restore will be fine.

    The worry is that the apple store doing the repair may well update you to 2.2.1 firmware 02.30 BB making yellowsn0w fail.

    You may have to think up a reason to tell them why you don't want 2.2.1 installed.
    Last edited by n350z; 05-06-2009 at 11:53 PM.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. iphone 2g, 3.0 stuck in restore mode, not recognized by itunes
    By cristina in forum iOS 3.x (iPhone OS 3.x)
    Replies: 13
    Last Post: 02-11-2010, 04:43 PM
  2. Replies: 8
    Last Post: 10-20-2009, 04:30 PM
  3. Unable to shift restore in itunes 8.2.0.23
    By doc159 in forum General
    Replies: 2
    Last Post: 07-07-2009, 03:56 AM
  4. [1.0.2] Not recognized by iTunes, can't restore, can't charge
    By newyorker in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 06-10-2008, 10:42 AM
  5. Unable to restore in iTunes. Help??
    By askernlad in forum iPhone "2G" (Rev. 1)
    Replies: 20
    Last Post: 01-03-2008, 10:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:53 AM.
twitter, follow us!