Results 1 to 5 of 5
Discuss [Problem] No service after jailbreak at the Quickpwn 3G - Hackint0sh.org; Ok here's the deal. I have an official At&t Iphone 3g,bought it at the store ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem] No service after jailbreak

    Ok here's the deal. I have an official At&t Iphone 3g,bought it at the store and everything. So I decided to update to 2.2.1 thinking I didnt need to unlock and after jailbreaking ive lost all service. Is there a way to fix this?or is my official phone part of the unlocked deaths?



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Restore to stock 2.2.1 FW, then activate using iTunes and you should get your iPhone back.

    BTW, title updated from "im an idiot I think"
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Newbie Array

    Join Date
    Mar 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    how do i restore the stock 2.2.1 fw? and activate via itunes? and can I still jailbreak it?

  4. #4
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  5. #5
    Supporter Array

    Join Date
    Nov 2006
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by seansmythe View Post
    Ok here's the deal. I have an official At&t Iphone 3g,bought it at the store and everything. So I decided to update to 2.2.1 thinking I didnt need to unlock and after jailbreaking ive lost all service. Is there a way to fix this?or is my official phone part of the unlocked deaths?
    As said, restore a firmware image. You could also build a new custom one, I guess you did not uncheck "activate iphone" in pwnage, so the lockdownd is patched - which will disable base band functionality in some cases...

    So my -crystal-glass-ball tells me that this is your problem ... Might be the issue :-)

    Cheers
    J*


 

 

Similar Threads

  1. After Jailbreak Ios 4.1 No Service
    By ting1479 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 02-14-2011, 09:05 AM
  2. Jailbreak and No Service
    By YellowShadow in forum iOS 3.x (iPhone OS 3.x)
    Replies: 9
    Last Post: 09-24-2009, 03:47 AM
  3. [Problem] No Service after jailbreak
    By mo_ in forum Quickpwn 3G
    Replies: 3
    Last Post: 10-24-2008, 08:08 AM
  4. Replies: 14
    Last Post: 02-16-2008, 01:11 PM
  5. Successful Jailbreak using Jailbreak GUI 1.1.2 but no Service
    By sqwint22 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-28-2008, 01:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:43 AM.
twitter, follow us!