Results 1 to 2 of 2
Discuss No service issue at the Quickpwn 3G - Hackint0sh.org; i am getting no service most of time on my phone. i just upgrade and ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No service issue

    i am getting no service most of time on my phone. i just upgrade and unlock with quickpwn on my 1st gen phone. i get singal once is a while that is one bar. most of time there is no service. i have even reset then network setting as other have said in this forum. i have also put in airplane mode but none of this is helping me. can someone else suggest me.



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    put the phone in dfu mode ,, restore using itunes to version 2.2
    then quickpwn , it will work

 

 

Similar Threads

  1. no service issue
    By DrLektroluv in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 11-26-2009, 09:13 AM
  2. [1.1.4] No service issue
    By Cheff in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 05-28-2008, 02:35 AM
  3. [1.1.4 (1.0.2 OTB)] iUnlock > No service issue
    By giojane in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 05-17-2008, 10:57 PM
  4. ZbrickPHONE and NO SERVICE issue
    By burack in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 03-03-2008, 07:26 PM
  5. Unlocked No Service Issue
    By Jackbond64 in forum General
    Replies: 1
    Last Post: 09-15-2007, 05:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:08 PM.
twitter, follow us!