Results 1 to 4 of 4
Discuss No Cydia or Installer after jailbreak at the Quickpwn 3G - Hackint0sh.org; I used QuickPwn on my iPhone 3G on a Powerbook G4. The whole process seemed ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Cydia or Installer after jailbreak

    I used QuickPwn on my iPhone 3G on a Powerbook G4. The whole process seemed to work fine (I haz success!) but after the phone went through the install process (running pineapple and progress bar) and rebooted, there's no Installer or Cydia on my phone. I went through the whole process three times with no success. Any ideas on what might be going wrong?



  2. #2
    Newbie Array

    Join Date
    Aug 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by noktulo View Post
    I used QuickPwn on my iPhone 3G on a Powerbook G4. The whole process seemed to work fine (I haz success!) but after the phone went through the install process (running pineapple and progress bar) and rebooted, there's no Installer or Cydia on my phone. I went through the whole process three times with no success. Any ideas on what might be going wrong?
    I'm having the same exact problem, although I used Quickpwn on Vista. I think my problem is is that I used BigBoss's Categories program and put Cydia and Installer in a category which technically isn't on the springboard. Does anyone have any idea what I should do?

  3. #3
    Newbie Array

    Join Date
    Apr 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have somewhat little of the same problem except the Installer does not work. Cydia works fine. I also, quickpwn for Windows. The Installer flashes and goes away everytime I click on the installer icon. I want to know how I can get the Installer to work normally. Any help would be appreciated.

    Thanks....

  4. #4
    seseberg
    Guest

    Default

    in both your cases, the categories .plists are hiding cydia and installer. clean restore to whatever firmware you have running (if you have need of yellowsn0w, you know what to do), and then jailbreak. PLEASE do NOT restore your phone in itunes, as your backup files may retain older .plist structures from previous firmware resulting in faulty behaviour.

 

 

Similar Threads

  1. Replies: 3
    Last Post: 01-19-2009, 10:27 PM
  2. Replies: 0
    Last Post: 12-27-2008, 12:44 PM
  3. Replies: 13
    Last Post: 12-03-2008, 01:54 AM
  4. iPhone 3G jailbreak without Cydia and Installer
    By maurihamm in forum PwnageTool
    Replies: 4
    Last Post: 09-17-2008, 01:54 AM
  5. [2.0][Cydia] Last version of Cydia Installer buggy
    By sugarola in forum Free Toolchain Software (Cydia App's)
    Replies: 11
    Last Post: 08-06-2008, 12:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:38 AM.
twitter, follow us!