Results 1 to 3 of 3
Discuss Hello, my name is Oorko and I am a n00b :( at the Quickpwn 3G - Hackint0sh.org; 8gb 3G firmware: 2.1 (5F136) Baseband:02.11.07 I would like to jailbreak, and unlock the phone. ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Hello, my name is Oorko and I am a n00b :(

    8gb 3G firmware: 2.1 (5F136) Baseband:02.11.07
    I would like to jailbreak, and unlock the phone. To do so I know I need to update the baseband to 2.28 in order for it to work with Yellowsn0w 0.9.8.

    Here is my question, I would assume that I could use Quickpwn 225-2 and this guide: iClarified - iPhone - How to Jailbreak Your 2.x.x 3G iPhone Using QuickPwn (Windows) , use the iPhone1,2_2.2_5G77_Restore.ipsw file and upgrade the firmware to 2.2. Would applying the 2.2 firmware listed above also upgrade the baseband to 2.28, or would it take it to 2.30, thus killing my ability to run Yellowsn0w on it for the unlock?

    I see on the iphone dev blog "#GOLDEN RULE: If you have a 3G iPhone running 2.2 firmware and you want to keep your ability to use yellowns0w (or the option to use it in the future) do NOT use QuickPwn, and do not use the official ipsw or the iTunes update process without using PwnageTool." I'm fine with staying on 2.2, and wouldn't use the official ipsw..rather I'd grab the one from the quickpwn link above, so I think I'd be safe? Am I missing anything, or totally not understanding something about the unlock/jailbreak? I've tried doing as much research as possible before coming here to ask the experts, and wanted to ensure I was on the right track. Any advice? Thanks!



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    If you restore/upgrade from 2.1 to 2.2 you will then be on 02.28 baseband, the golden rule for yellowsn0w to work is to not restore with a stock 2.2.1 firmware & end up on 02.30 BB

    So just update to 2.2 follow the Quickpwn guide & you should be fine
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

 

 

Similar Threads

  1. Please help out a n00b
    By allieninja in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-14-2011, 08:51 PM
  2. N00B needs help
    By minutemadeinc in forum Installation
    Replies: 0
    Last Post: 04-11-2010, 07:11 PM
  3. n00b! Help!!!
    By sunny27 in forum Installation
    Replies: 1
    Last Post: 04-04-2010, 12:32 AM
  4. n00b please help.
    By slyden in forum Redsn0w
    Replies: 5
    Last Post: 09-18-2009, 03:14 AM
  5. A n00b trying to get help...
    By Stephan in forum Installation
    Replies: 2
    Last Post: 01-27-2009, 12:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:13 PM.
twitter, follow us!