Results 1 to 6 of 6
Discuss After jailbreak 2.2 3g wifi doesn't work !! at the Quickpwn 3G - Hackint0sh.org; Hii my iPhone after Restor to 2.2 and Active by ...QuickPwn22 the WiFi dosn't work ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Location
    Egypt
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default After jailbreak 2.2 3g wifi doesn't work !!

    Hii my iPhone after Restor to 2.2 and Active by ...QuickPwn22 the WiFi dosn't work the icon for wifi gray aslo i tried to restart my iPhone ... i see the Icon but the wifi don't work and then back to gray and not apper So please can any one help me how to sloved this problem please ..

    Respectfully



  2. #2
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    you should try a DFU restore and then jailbreak using
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Location
    Egypt
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Brother ... Actully i did that before restor .. and also i tried to restor my iPhone 3 time ...but no way

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem. Gray wifi after a restore and using quickpwn22.

    FW2.2 on windows

    Did a restore again, jailbreak and unlocked was possible had wifi for a few minutes. But its so unstable it loses connection all the time. And most of the time i cant even connect to wifi, even a few feet away from my modem.

    I have another iPhone here as well, same unlocking methode but perfect wifi all the time. So its something software or maybe hardware

  5. #5
    Rookie Array

    Join Date
    Nov 2007
    Location
    Egypt
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Maxel View Post
    I have the same problem. Gray wifi after a restore and using quickpwn22.

    FW2.2 on windows

    Did a restore again, jailbreak and unlocked was possible had wifi for a few minutes. But its so unstable it loses connection all the time. And most of the time i cant even connect to wifi, even a few feet away from my modem.

    I have another iPhone here as well, same unlocking methode but perfect wifi all the time. So its something software or maybe hardware
    Brother .... you talk that was the same my case but my iPhone before that workberfactly after i did the jailbreak happened that so this is software but how to fixed


  6. #6
    Newbie Array

    Join Date
    Jul 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone

    Quote Originally Posted by GSMsystem View Post
    Hii my iPhone after Restor to 2.2 and Active by ...QuickPwn22 the WiFi dosn't work the icon for wifi gray aslo i tried to restart my iPhone ... i see the Icon but the wifi don't work and then back to gray and not apper So please can any one help me how to sloved this problem please ..

    Respectfully
    hi, I have the same problem. Have you found out how to fix it?
    Thanks a lot.

 

 

Similar Threads

  1. [Jailbreak] Jailbreakme.com doesn't work ? Try This....
    By desiplaya in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 11-30-2011, 06:39 PM
  2. [2.0] WIFI:Proxy authentication doesn't work
    By alice_anto in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 07-22-2008, 12:23 PM
  3. [WIFI] Doesn't work but isn't greyed out...
    By patric in forum iPhone "2G" (Rev. 1)
    Replies: 48
    Last Post: 04-13-2008, 05:50 AM
  4. [1.1.3 (1.1.2 OTB)] Wifi doesn't work after ZiPhone 2.4
    By alexcohen in forum iPhone "2G" (Rev. 1)
    Replies: 43
    Last Post: 02-29-2008, 04:18 AM
  5. Jailbreak 1.1.2 UPDATED doesn't work
    By Gevor in forum iPhone "2G" (Rev. 1)
    Replies: 19
    Last Post: 11-19-2007, 12:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:49 PM.
twitter, follow us!