Results 1 to 2 of 2
Discuss 2.2FW Jailbreak help please at the Quickpwn 3G - Hackint0sh.org; Hey, I am just wondering which version of iTunes do i need if I want ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 2.2FW Jailbreak help please

    Hey,

    I am just wondering which version of iTunes do i need if I want to upgrade from 2.0.2 to 2.2?

    Thanks



  2. #2
    Professional Array

    Join Date
    Dec 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default itunes

    I used 8.0.1.11

    Look for my thread in the thread above yours

    Working Jailbroken phone now unusable

 

 

Similar Threads

  1. Replies: 1
    Last Post: 01-28-2011, 11:15 AM
  2. Replies: 2
    Last Post: 04-09-2008, 03:20 PM
  3. Replies: 4
    Last Post: 03-14-2008, 02:11 AM
  4. Replies: 14
    Last Post: 02-16-2008, 01:11 PM
  5. Replies: 1
    Last Post: 10-20-2007, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:34 PM.
twitter, follow us!