Results 1 to 3 of 3
Discuss UpGrd to 2.1 2G-Quickpwn Wnd-No Service at the Quickpwn - Hackint0sh.org; Hi, I just upgrade it to 2.1, followed ste by step from iclarified, I did ...
  1. #1
    Professional Array

    Join Date
    Feb 2008
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default UpGrd to 2.1 2G-Quickpwn Wnd-No Service

    Hi, I just upgrade it to 2.1, followed ste by step from iclarified, I did " add installer, Unlock" didn't add cydia and change boot. It came to the emergency call, with diffrent sim detected screen and connect to itunes ONLY, But I can see my T Mobile word and signal on the left top hand corner. I could make any calls ( Not emergency call only).
    I did it with Tmobile card inside.
    Did I have to add all Cydia and installer?
    Did I have to leave the sim empty?
    Or any help Please???

    * I just retried w/out sim, same result. I will try to add all the option on quicpwn, I'll tell the result.
    Last edited by gsmkucool; 11-01-2008 at 06:31 PM.



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by gsmkucool View Post
    Hi, I just upgrade it to 2.1, followed ste by step from iclarified, I did " add installer, Unlock" didn't add cydia and change boot. It came to the emergency call, with diffrent sim detected screen and connect to itunes ONLY, But I can see my T Mobile word and signal on the left top hand corner. I could make any calls ( Not emergency call only).
    I did it with Tmobile card inside.
    Did I have to add all Cydia and installer?
    Did I have to leave the sim empty?
    Or any help Please???

    * I just retried w/out sim, same result. I will try to add all the option on quicpwn, I'll tell the result.
    Your iPhone seems to be unlocked but not activated. I'd give it one more try.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Professional Array

    Join Date
    Feb 2008
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I did, same result. I did w/out sim and start from itunes restore/shift, Qickpwn no luck, then about 2 minutes ago did the Cydia boatneuter thing no luck. Any help please?

 

 

Similar Threads

  1. [Problem] No service after QuickPwn
    By tarheelsmj12001 in forum Quickpwn
    Replies: 21
    Last Post: 05-05-2009, 07:31 AM
  2. Replies: 8
    Last Post: 04-04-2009, 07:15 PM
  3. Replies: 8
    Last Post: 02-12-2009, 02:17 AM
  4. No service after quickpwn 2.2
    By colberti in forum Quickpwn
    Replies: 2
    Last Post: 01-15-2009, 12:58 AM
  5. 1.1.2 OTB ---> Quickpwn ---> No service
    By mr_cici22 in forum Quickpwn
    Replies: 1
    Last Post: 11-08-2008, 09:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:10 AM.
twitter, follow us!