Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss Quickpwned but still no activation! at the Quickpwn - Hackint0sh.org; I have quickpwned my iphone, but then it still goes to the emergency calls only ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Quickpwned but still no activation!

    I have quickpwned my iphone, but then it still goes to the emergency calls only feature? How do i finish activation!



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Could you please provide more info?
    2G / 3G iPhone?
    Firmware?
    QuickPwn version?
    Mac/Win?
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    This is the same problem I'm having with my test 2G phone at the moment.

    Have a look at this thread post #15, it hasn't worked for me but it may work 4u

    http://www.hackint0sh.org/forum/f167...ight=lockdownd
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  4. #4
    Newbie Array

    Join Date
    Jan 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Could you please provide more info?
    2g iphone
    Firmware 2.2
    QuickPwn version 2.25
    Windows

  5. #5
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Have you tried restore & Quickpwning again without a Sim card installed?

    If not I would try it because I'm reading in a few places this sometimes works.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me


  6. #6
    Newbie Array

    Join Date
    Jan 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yeah it still doesnt work after that

  7. #7
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by n350z View Post
    Have you tried restore & Quickpwning again without a Sim card installed?

    If not I would try it because I'm reading in a few places this sometimes works.
    I was about to say the same, but, as always you were faster than me...
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  8. #8
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by chosendude View Post
    yeah it still doesnt work after that
    Did you try a DFU restore?
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  9. #9
    Newbie Array

    Join Date
    Jan 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    either way it still doesnt work. just lets me go for an emergency call

  10. #10
    Newbie Array

    Join Date
    Jan 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well i went into that mode.. and it went black and everything.. then turned it back on. Is that a restore?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. iPhone 3G quickpwned and no service
    By skyline_2k7 in forum Quickpwn 3G
    Replies: 6
    Last Post: 06-14-2009, 11:23 PM
  2. [Quickpwned 2.2.1] WiFi issues.
    By bored in forum Quickpwn
    Replies: 1
    Last Post: 04-12-2009, 01:11 PM
  3. Help! Quickpwned 3G won't reboot!
    By badbetty in forum Quickpwn 3G
    Replies: 1
    Last Post: 01-05-2009, 01:17 AM
  4. Iphone 2.2 quickpwned: No service!!!
    By phantomEVO in forum Quickpwn
    Replies: 2
    Last Post: 01-04-2009, 12:58 AM
  5. Replies: 0
    Last Post: 09-24-2008, 12:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:15 AM.
twitter, follow us!