Page 1 of 3 123 LastLast
Results 1 to 10 of 24
Discuss Quickpwned 2.1 FW but says "slide for emergency" at the Quickpwn - Hackint0sh.org; Hey guys, i have been trying to unlock this 16gb 2g iphone but having issues, ...
  1. #1
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default Quickpwned 2.1 FW but says "slide for emergency"

    Hey guys, i have been trying to unlock this 16gb 2g iphone but having issues, i accidently upgraded to 2.2 then quickpwned 2.2 but it didnt bypass activation...it shows t-mobile service bars but stuck on "slide for emergency" then downgraded to 2.1 and does the same thing, tried restored in itunes then did it again and same problem, anyone know the solution? thanks in advance...



  2. #2
    Senior Professional Array navco786's Avatar

    Join Date
    Jan 2008
    Location
    United Kingdoms
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Hi. I have noticed this happening a few times now. Not enough to get noticed by many people, but there definitely is an issue here.

    I jailbreak iphones quite often and I have noticed that a few iphones will just not activate even though others do. Its a hit and miss thing.

    Has anybody else noticed this ?

    The way to fix it is also hit and miss. Sometimes it activates if you:

    -Take out the sim card and restore in itunes. Then re-run quickpwn.
    -If this doesn't work, you can DFU-restore using an earlier firmware then update.
    -Otherwise you can restore to 1.1.4 firmware (and go through the whole
    1015 error message, ibrickr amd kiphone bit). Then update to 2.2.

    If other people have also experienced this then we should start collecting info here on this thread to get to the root cause of the problem. Here are some suggestions:

    It could be due to Shift-restoring to 2.2 rather than updating ?
    It could be that the iphone was updated on another PC but quickpwn'd on another?
    It could be that the iphone has never been activated before ?
    It could be an error in quickpwn somewhere or the firmware ?

    Is it just me or does anyone else think this is a problem on some iphones ?

  3. #3
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    If you have a working phone at firmware 1.1.1 - 1.1.3 and you want to go to 2.2. All you need to do is put the phone in DFU mode and shift-click restore and select the correct 2.2 firmware.
    When it's done restoring, use quickpwn 2.2, select jailbreak/activate/cydia and unlock - That's it

    If you have a working phone at firmware 1.1.4 - 2.1 and you want to go to 2.2. You do the same.
    When it's done restoring, use quickpwn 2.2, select jailbreak/activate/cydia - That's it.
    The difference here is you don't need to unlock.

    I've done this many many times and never run into a single problem.

    Side note: you can select unlock if you want and it does not hurt. Actually if you have 1.1.4 running and you are not sure how it was unlocked (e.g: using fakeblank), selecting unlock will automatically neuter the BB bootloader, turn off fakeblank, and turn on unlock. This BB state is the prefer setting.

    @Navco786,
    -Otherwise you can restore to 1.1.4 firmware (and go through the whole
    1015 error message, ibrickr amd kiphone bit). Then update to 2.2.
    There is no need to do this - It's pointless. You won't get 1015 error because your baseband is the same.
    The best way is to put phone in DFU mode and let itunes update the 2G phone to fw 2.2
    Last edited by dtube; 12-09-2008 at 11:21 PM.
    ** If you just want to support hackint0sh.org with a donation click here **

  4. #4
    Senior Professional Array navco786's Avatar

    Join Date
    Jan 2008
    Location
    United Kingdoms
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Hi. I have had this happen to iphones quite a few times.
    I have found that even if you DFU restore to 2.2, sometimes, you still find that the iphone is not activated. It IS unlocked but not activated.
    This means lockdown was not patched. I'm trying to find the root cause of this. Why are some iphones activated but not others. What is the connection ?

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by navco786 View Post
    Hi. I have had this happen to iphones quite a few times.
    I have found that even if you DFU restore to 2.2, sometimes, you still find that the iphone is not activated. It IS unlocked but not activated.
    This means lockdown was not patched. I'm trying to find the root cause of this. Why are some iphones activated but not others. What is the connection ?
    I've never seen one like that before.
    I've used quickpwn 2.2 on mac, windows XP, windows vista, Vista 64 and it's always flawless.
    quickpwn does everything and send the payload to the phone. Once there, it will run its stuff. I don't see how it can skip activation.
    Last edited by dtube; 12-09-2008 at 11:28 PM.
    ** If you just want to support hackint0sh.org with a donation click here **


  6. #6
    Senior Professional Array navco786's Avatar

    Join Date
    Jan 2008
    Location
    United Kingdoms
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    See, this is the problem. It is so rare for it to happen that most people have never experienced it. It only becomes obvious when you have used quickpwn many times and on different iphones. There definitely is a reason as to why it only happens to certain iphones, but hard to pin down because you don't know how the iphones were unlocked/jailbroken previously.

    A few people have posted threads on this, so it is happening.
    I would normally put it down to people not following instructions correctly
    but it has happened to me too many times for it to be a coincidence.

  7. #7
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    that is really strange.
    FWIW, I've upgraded over 20 phones for friends.
    Few phones were at 1.0.2. About 10 of them were 1.1.4 and the rest were 2.1.

    - for 1.0.2, i revirgin the BB then DFU to straight to 2.2
    - for 1.1.4, I checked the BB using bootneuter to find out how it was unlock. If it was FB=on, I would neuter the BB bootloader and unlock the baseband right there. After that DFU straight to 2.2 with quickpwn
    - for 2.1, I DFU straight to 2.2 and quickpwn it.

    For each phone, I tested out different platforms using pwnage, quickpwn for mac, quickpwn for windows. Never a problem.
    Note: from 1.1.4 and up, there is only 2 way to unlock the baseband. Either using Fakeblank+unlock or neuter+unlock. This can be checked easily via bootneuter. With the latest bootneuter, it will tell you to set autolock=never, tell you to reboot the phone so it can properly quiese the commcenter.

    I guess what people are seeing is very rare.
    Since it happened to you many times, can you tell me about those phones ? what fw they were running before the upgrade and how they were unlocked ?
    Last edited by dtube; 12-09-2008 at 11:50 PM.
    ** If you just want to support hackint0sh.org with a donation click here **

  8. #8
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Update: I have successfully unlocked it...what i did was i downgraded it to 2.1 by putting in dfu and clicking option+restore (this was all done on a mac). This phone was never unlocked, it was running on AT&T from day one, i bought it to run on T-mobile. Even after downgrading to 2.1 quickpwn just wouldnt activate it, i dont know why. I kept on trying and it worked after like 5th or 6th time.

  9. #9
    Board Hero Array

    Join Date
    Dec 2007
    Posts
    1,044
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    74

    Default

    Quote Originally Posted by dtube View Post
    - for 1.1.4, I checked the BB using bootneuter to find out how it was unlock. If it was FB=on, I would neuter the BB bootloader and unlock the baseband right there. After that DFU straight to 2.2 with quickpwn
    How did you avoid the baseband being updated from 04.04.05 (the one that came with 1.1.4) to 04.05.04 (the one from 2.x), and thereby being relocked?

    iPhone 3GS / 3.1.2 JB (PwnageTool) / 04.26.08 carrier-locked, Carrier Logo Fixer / Cydia / 1000 posts on Hackint0sh

    Installing Cydia programs on a phone that has no internet connection: read this.

    Editing binary .plist, .strings, .nib and .xib files:
    * on your computer: Windows tool / conversion website.
    * on your iPhone: convert those files in a terminal with plutil (installed with Erica Utilities) or edit them with iFile (Cydia links).

  10. #10
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Jim Danner View Post
    How did you avoid the baseband being updated from 04.04.05 (the one that came with 1.1.4) to 04.05.04 (the one from 2.x), and thereby being relocked?
    Quick catch Jim and sorry for the confusion I caused.
    You are correct. Thank you
    between 1.1.4 and 2.x, the baseband is different so it will require an unlock via bootneuter after the upgrade.
    What I meant above is basically to neuter the BB bootloader at 1.1.4
    After upgraded to 2.x, bootneuter will skip the neutering part and perform the unlock right there.

    Again, my apology for the confusion
    ** If you just want to support hackint0sh.org with a donation click here **


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 28
    Last Post: 03-31-2012, 06:00 PM
  2. Replies: 0
    Last Post: 10-21-2008, 03:06 AM
  3. Replies: 4
    Last Post: 06-25-2008, 04:06 PM
  4. [Advice] normally restored but freezes on "Slide for Emergency"
    By sam_kesh in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 05-16-2008, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:36 AM.
twitter, follow us!