Page 1 of 3 123 LastLast
Results 1 to 10 of 26
Discuss QuickPwn not getting past first base at the Quickpwn - Hackint0sh.org; I have a 2G iPhone which I have upgraded to 2.1 FW. When I run ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default QuickPwn not getting past first base

    I have a 2G iPhone which I have upgraded to 2.1 FW. When I run QuickPwn it goes through the process of me holding the home and power button for so many seconds etc. but then puts up a message saying "QuickPwn" is about to run on your iPhone" which then stays there forever (well I have left it for 8 hours). I have tried this at least 4 times, am I missing something. Incidentally it does launch iTunes during the power up process which I suspect may be interfering with things.
    Last edited by Tonyd; 10-26-2008 at 10:29 AM.



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Tonyd View Post
    I have a 2G iPhone which I have upgraded to 2.1 FW. When I run QuickPwn it goes through the process of me holding the home and power button for so many seconds etc. but then puts up a message saying "QuickPwn" is about to run on your iPhone" which then stays there forever (well I have left it for 8 hours). I have tried this at least 4 times, am I missing something. Incidentally it does launch iTunes during the power up process which I suspect may be interfering with things.
    I'd restore to Apple firmware 2.1 in iTunes again first. Then quit iTunes and kill all the iTunes processes, the programm wont pop up then while using Quickpwn.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by volkspost View Post
    I'd restore to Apple firmware 2.1 in iTunes again first. Then quit iTunes and kill all the iTunes processes, the programm wont pop up then while using Quickpwn.
    I should have mentioned I'm running on a Mac. I have now killed the iTunes helper process (from Terminal) and now when I run QuickPwn it doesn't get as far as before, but fails with a big red cross on the screen and a message saying "Sry, I Haz Failed!"

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Done it all again and this time have successfully jailbroken. However, I have now run bootneuter and although it all seemed to work successfully, it does not seem to be unlocked. I get a message "Different SIM detected, please connect to iTunes".

  5. #5
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Tonyd View Post
    I should have mentioned I'm running on a Mac. I have now killed the iTunes helper process (from Terminal) and now when I run QuickPwn it doesn't get as far as before, but fails with a big red cross on the screen and a message saying "Sry, I Haz Failed!"
    You probably did not make it to get into DFU mode. Give it some more tries.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


  6. #6
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by volkspost View Post
    You probably did not make it to get into DFU mode. Give it some more tries.
    I did successfully do it eventually, however my problem now as you can see above is that bootneuter does not seem to be unlocking my phone.

  7. #7
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Tonyd View Post
    I did successfully do it eventually, however my problem now as you can see above is that bootneuter does not seem to be unlocking my phone.
    So you had you private sim in, set Auto-Lock to Never, then startet Bootneuter. In Bootneuter you leave the Bootloader setting as it is, set Neuter=On, Fakeblank=Off and Unlock=On. Then you hit flash. Bootneuter probably told you that the iPhone has to be restartet cause the Comcenter has to be unloaded. You did so. Startet Bootneuter again, same settings as above, then hit flash again.
    Bootneuter strts its job then, should take about 5 minutes. The iPhone will reboot then.

    You should have a signal then. If not make sure the simcard is properly working.

    Some ppl get to the point where Bootneuter tells you to restart and forget then to start Bootneuter again and do the flash...
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  8. #8
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by volkspost View Post
    So you had you private sim in, set Auto-Lock to Never, then startet Bootneuter. In Bootneuter you leave the Bootloader setting as it is, set Neuter=On, Fakeblank=Off and Unlock=On. Then you hit flash. Bootneuter probably told you that the iPhone has to be restartet cause the Comcenter has to be unloaded. You did so. Startet Bootneuter again, same settings as above, then hit flash again.
    Bootneuter strts its job then, should take about 5 minutes. The iPhone will reboot then.

    You should have a signal then. If not make sure the simcard is properly working.

    Some ppl get to the point where Bootneuter tells you to restart and forget then to start Bootneuter again and do the flash...
    Ah, I think I misunderstand bootneuter. I ran it with my main O2 unlocked SIM in, expecting it then to be generically unlocked so I could then move any SIM I want into it. Is this wrong ?

  9. #9
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Tonyd View Post
    Ah, I think I misunderstand bootneuter. I ran it with my main O2 unlocked SIM in, expecting it then to be generically unlocked so I could then move any SIM I want into it. Is this wrong ?
    I always have the simcard in the iPhone I want to use later on when using Bootneuter, but I dont think it's important which one is in the iPhone. Bootneuter should do the job with any sim in. did the process take a while, like 3-5 minutes?

    What do you mean "main 02 unlocked sim"? After using Bootneuter with the proper settings the iPhone is unlocked and can be used with any simcard.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  10. #10
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by volkspost View Post
    I always have the simcard in the iPhone I want to use later on when using Bootneuter, but I dont think it's important which one is in the iPhone. Bootneuter should do the job with any sim in. did the process take a while, like 3-5 minutes?

    What do you mean "main 02 unlocked sim"? After using Bootneuter with the proper settings the iPhone is unlocked and can be used with any simcard.
    Yes, it did take several minutes and it said it was successful.

    What I mean by my main O2 SIM is the one from my 3G iPhone on a full contract. The phone I am unlocking is a 2G one.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 10
    Last Post: 12-23-2008, 11:59 PM
  2. Replies: 6
    Last Post: 12-16-2008, 06:37 PM
  3. Replies: 9
    Last Post: 09-15-2008, 04:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:51 PM.
twitter, follow us!