Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26
Discuss QuickPwn not getting past first base at the Quickpwn - Hackint0sh.org; Originally Posted by Tonyd I have done that but when iTunes restarts I get the ...
  1. #21
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Tonyd View Post
    I have done that but when iTunes restarts I get the message "an iPod has been detected but it could not be identified properly. Please disconnect and reconnect the iPod and try again. An unknown error occurred (2001)."
    You have iTunes 8.0.1 installed on your Mac? The iPhone is connected direct via USB (not a hub)?
    Thats all strange. If the iPhone is still in DFU mode (black screen), get it out of it by holding Home and start/sleep for 30-50 seconds (until the Apple logo shows up)
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


  2. #22
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by volkspost View Post
    You have iTunes 8.0.1 installed on your Mac? The iPhone is connected direct via USB (not a hub)?
    Thats all strange. If the iPhone is still in DFU mode (black screen), get it out of it by holding Home and start/sleep for 30-50 seconds (until the Apple logo shows up)
    Tried again, just the same

  3. #23
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Tonyd View Post
    Tried again, just the same
    I am kind of out of options. Did you try it on another computer already?
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #24
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by volkspost View Post
    I am kind of out of options. Did you try it on another computer already?
    I have just done it again with no SIM card in this time, no luck. When I boot the phone without a SIM in it successfully takes me to the normal iPhone apps screen, but as soon as I put a non official SIM card in I get the emergency phone screen but it is unlocked. Is it worth me trying on a Windows machine ? Also, why are you advising strongly against me going the lockdown route to activate ? Incidentally, when I did the 2.1 FW restore it did say "phone activated".

  5. #25
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Right, I have sorted out. When I researched similar posts on this forum it became apparent that it wasn't just sufficient to do the QuickPwn with the new SIM, but I also had to do the FW2.1 restore from iTunes with the new SIM in.
    Hey presto, all now working. Thanks very much for your help.
    I wonder if this is worth putting in one of the Stickies or tutorials.


  6. #26
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Tonyd View Post
    Right, I have sorted out. When I researched similar posts on this forum it became apparent that it wasn't just sufficient to do the QuickPwn with the new SIM, but I also had to do the FW2.1 restore from iTunes with the new SIM in.
    Hey presto, all now working. Thanks very much for your help.
    I wonder if this is worth putting in one of the Stickies or tutorials.
    Glad hearing that the iPhone works for you now. I have done DFU restores to 2.1 a lot, mostly with a simcard in, sometimes not, it always worked, anyway. Happy hacking!
    v.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

 

 
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 10
    Last Post: 12-23-2008, 11:59 PM
  2. Replies: 6
    Last Post: 12-16-2008, 06:37 PM
  3. Replies: 9
    Last Post: 09-15-2008, 04:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:12 AM.
twitter, follow us!