Page 1 of 4 1234 LastLast
Results 1 to 10 of 33
Discuss [Problem] No Wi-Fi at the Quickpwn - Hackint0sh.org; i have a 2g iphone and used quickpwn 2.1 to unlock/jail break it. but after ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default [Problem] No Wi-Fi

    i have a 2g iphone and used quickpwn 2.1 to unlock/jail break it. but after doing so, i don't have wifi, anyone know why?



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    did you have wifi before upgrading to 2.1 ?
    try settings, general, reset network.
    Note: if the phone had been neutered and unlocked before, there is no need to select the unlock check box anymore when you use quickpwn because the baseband has not changed since 2.0
    Last edited by dtube; 12-19-2008 at 11:05 PM.
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #3
    Newbie Array

    Join Date
    Oct 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem here, please help...

  4. #4
    Professional Array

    Join Date
    Aug 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    2.2 using quickpwn unable to search the wifi

  5. #5
    Senior Professional Array funwithamar's Avatar

    Join Date
    Jun 2008
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    please reply to dtube's query ..

    help us help you...
    iphone 2g at 3.0 using unofficial sim
    changed commboard at 1.1.4


  6. #6
    Professional Array

    Join Date
    Aug 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    yes wifi was working but now wifi shows and search but unable to find access point

  7. #7
    Senior Professional Array funwithamar's Avatar

    Join Date
    Jun 2008
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    have you tried to connect to some other AP ....maybe the one at ur home is configured to be hidden ....cant be too sure though....
    another thing you can try is to go into setting>general>reset>reset network settings...
    iphone 2g at 3.0 using unofficial sim
    changed commboard at 1.1.4

  8. #8
    Newbie Array

    Join Date
    Oct 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It is not about the rauters, nor the settings on iphone...

  9. #9
    Rookie Array

    Join Date
    Feb 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem and i'm unable to repair it

  10. #10
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    U solve it like this:

    If your wi fi works (Not Gray)
    but the problem is u cannot connect
    to a newtwork.
    U need to install BootNeuter from Cydia
    change the lock to off, run it, and then
    to on.

    Be carefull using this tool.


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. I have very big problem with my hack, i think it's problem with kernel or drivers
    By HiTECNOLOGYs in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-04-2011, 05:25 AM
  2. iDeneb problem + Boot Selector problem
    By KevinB in forum Installation
    Replies: 0
    Last Post: 04-25-2009, 09:47 PM
  3. Replies: 1
    Last Post: 02-11-2008, 05:02 AM
  4. Sim Card Problem/Jailbroken 1.1.2 downgraded problem
    By XcaLi in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 01-18-2008, 07:15 PM
  5. Replies: 1
    Last Post: 01-17-2008, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:18 PM.
twitter, follow us!