Results 1 to 6 of 6
Discuss [Problem] [2,2] Iphone reboots when Sim inserted/Call is made or Received at the Quickpwn - Hackint0sh.org; hey guys, Long time reader, first time poster. I've searched long and hard for a ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem] [2,2] Iphone reboots when Sim inserted/Call is made or Received

    hey guys,

    Long time reader, first time poster.

    I've searched long and hard for a similar post, but i havent found any on this or other forums.

    ok so the problem is my phone keeps rebooting when i insert the sim card, not all the time though. when it doesn't crash, if someone calls me then the phone crashes. Also, the carrier sometimes is non-selectable. Bootneuter hangs on "Determing Current Settings.." BL 4.6 and FW 2.2 Baseband.

    I've been sort of an iphone fixer here where i live so ive done everything, and i mean EVERYTHING. from winpwn to quickpwn to bootneuter to reverting previous baseband, 1.1.3, 1.1.4, 2.2 etc.

    i am totally swamped, i think it has to do when the baseband tries to communicate with the network. ive tried different sims all with no luck.

    Ive been able to fix literally hundreds of phones, but the one that screws me over is mine.


    Any and all information is greatly appreciated!



  2. #2
    Senior Professional Array funwithamar's Avatar

    Join Date
    Jun 2008
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    you may have already tried this..but did you use kiphone to downgrade/reflash the baseband...

    if bootnueter is stuck at determining current settings that might mean that the baseband is unresponsive to pinging....


    hope it helps...good luck..
    iphone 2g at 3.0 using unofficial sim
    changed commboard at 1.1.4

  3. #3
    Senior Professional Array N0B0DY's Avatar

    Join Date
    Jan 2008
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    I know you wrote you tried everything and you probably tried this already but I would suggest you first reset all settings on your iPhone. Second do a complete restore without installing the old backup. Third install bootneuter with cydia. Disable neuter, unlock and make sure the bootloader is 3.9 or 4.6 (depending on what your original bootloader was). Flash your iPhone. Restart the iphone when done. Start bootneuter again and change to neuter and unlock and flash again. That should hopefully fix it.

    //Rob

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the replies,

    Well I downgraded once again used Kiphone and downgraded Baseband, restored 1.1.4 ---2.2. Did what nobody said to do... and when i loaded comm again... it crashed again. i dont know whats wrong... 3.9 or 4.6 Quickpwned or Boot fake or no fake it always crashes and/or hangs.

    Any more ideas guy?

    **Edit: I managed to run bootneuter now. But it sometimes works sometimes it doesnīt. Thatīs what so weird about this. Sometimes it goes on without crashing; receiving and making calls, and other times I canīt boot the phone with he Sim card in it.

    I was wondering if there was a debug kernel that could be running in the background to get a crash dump??
    Last edited by NeoFiberOptikz; 12-02-2008 at 04:50 PM. Reason: Additional Info

  5. #5
    Senior Professional Array funwithamar's Avatar

    Join Date
    Jun 2008
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by NeoFiberOptikz View Post

    I was wondering if there was a debug kernel that could be running in the background to get a crash dump??
    i wouldnt know about that...maybe a senior member can help...
    iphone 2g at 3.0 using unofficial sim
    changed commboard at 1.1.4


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ...I managed to get 1.1.4 baseband ( 04.04.05_g) on fw 2.1.. but alas it still crashes...

    is there anyway to wipe the bootloader and install a fresh copy??

    im assuming that has to be it since baseband was changed and it still fails...

    any help at all would be appreciated, im really losing hope on this one...

 

 

Similar Threads

  1. iPhone 3G[S] 32GB Factory Unlocked reboots 5-7 mins on call
    By icehacker in forum iOS 4.x (iPhone OS 4.x)
    Replies: 9
    Last Post: 12-10-2010, 12:48 AM
  2. [Problem] The Sim card inserted in this iPhone does not appear to be supported
    By Aday07 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 8
    Last Post: 05-20-2009, 09:19 PM
  3. [Cubic Man] Popup issue when Call/SMS received
    By s0346944 in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 05-07-2008, 05:37 AM
  4. Outgoing call without sound and SMS not received
    By pargatz in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 03-01-2008, 11:29 AM
  5. I made a call with my LOCKED iPhone in Norway
    By syntrak in forum General
    Replies: 2
    Last Post: 07-28-2007, 08:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:11 PM.
twitter, follow us!