Results 1 to 9 of 9
Discuss Please Help Cause i'm Useless!!! at the Quickpwn - Hackint0sh.org; Please can someone help me, cause i dont have a clue on whats going on. ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Please Help Cause i'm Useless!!!

    Please can someone help me, cause i dont have a clue on whats going on.

    I have a 2g iphone and upgraded to the 2.2.1 firmware through Itunes. Then i downloaded Quickpwn 2.2.5-2 to unlock and jailbreak.

    But when i run quickpwn it says that this version can only jailbreak iphones with versions >= 2.0

    Please any help will be appreciated.



  2. #2
    Rookie Array

    Join Date
    Nov 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Please!!!!!

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can Nobody Help me ...?

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Here is everything described:

    Dev-Team Blog - Close the stable door!

  5. #5
    Rookie Array

    Join Date
    Nov 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey thanks for replying. . . But i have read over that page a million times and tried to read all the posts to see if anyone was having the same problem. But no luck. Any suggestions ?


  6. #6
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

  7. #7
    Rookie Array

    Join Date
    Nov 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nope no luck but thanks for trying.

  8. #8
    qnc
    qnc is offline
    Professional Array

    Join Date
    Jun 2008
    Location
    Earth
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Sorry don't mean to be an instigator, but
    if it is asking for firmware >= 2.0 are you sure that the upgrade was successful?
    Yeah. I'm an iPhoneaholic so what!!!!!
    All jailbroken and unlocked!!!!!

  9. #9
    RDL
    RDL is offline
    Newbie Array

    Join Date
    Apr 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by cj10649 View Post
    i downloaded Quickpwn 2.2.5-2 to unlock and jailbreak.
    If you want to unlock AND jailbreak then use Pwnage Tool instead. I have a 2g and never had any problems using Pwnage. If you have a MAC just follow these directions -

    Hack that Phone - Unlocking the 1st generation iPhone

 

 

Similar Threads

  1. [PwnageTool] Useless for 2.0 on AT&T ?
    By ahduke99 in forum PwnageTool
    Replies: 11
    Last Post: 04-11-2008, 09:04 AM
  2. Many useless questions!
    By Stianu89 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-09-2008, 01:50 AM
  3. Just a useless comment
    By jors1982 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-01-2008, 06:36 PM
  4. Please Help!- cannot do anything with iPhone- useless brick
    By qwertyasd in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-20-2007, 04:58 PM
  5. Wi-Fi connection: connected but useless
    By everlyluke in forum General
    Replies: 2
    Last Post: 07-06-2007, 11:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:37 PM.
twitter, follow us!