Results 1 to 9 of 9
Discuss NO SERVICE / SIGNAL on 1st Generation. After Win-QuickPwn 2.2 at the Quickpwn - Hackint0sh.org; No SERVICE PROBLEM: I was downgraded to 1.1.4 erased the baseband and restore to 1.1.4... ...
  1. #1
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    143
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Unhappy NO SERVICE / SIGNAL on 1st Generation. After Win-QuickPwn 2.2



    No SERVICE PROBLEM:

    I was downgraded to 1.1.4 erased the baseband and restore to 1.1.4...

    THe signal worked again.

    But when i upgrade to 2.2 again it comes the NO SERVICE, i was downgraded to 2.1 and still not working...
    Any suggest?

    1st Generation Iphone 8gb

    Win Quickpwn.



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Location
    New York
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'd say pick up some tutorials you might have left a key step out when upgrading and toying with the baseband. Normally that stuff is recoverable as long as you take the time and read whats going on. Since I stopped unlocking my phone I don't play much with the baseband these days. Sorry I couldn't be more of a help.

  3. #3
    Advanced Array

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by juato4 View Post


    No SERVICE PROBLEM:

    I was downgraded to 1.1.4 erased the baseband and restore to 1.1.4...

    THe signal worked again.

    But when i upgrade to 2.2 again it comes the NO SERVICE, i was downgraded to 2.1 and still not working...
    Any suggest?

    1st Generation Iphone 8gb

    Win Quickpwn.
    from my experience is to check hardware ( antenna cable or the Commboard) just a suggestion!!

    thanks

  4. #4
    Newbie Array

    Join Date
    Nov 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you need to run bootneuter to get your baseband to work properly. i would just put my iphone into dfu, restore to apple's 2.2 with itunes, then run quickpwn with the following settings checked:

    1. install cydia
    2. install installer
    3. unlock iphone

  5. #5
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Downgrading to 1.1.4

    I, too upgraded to 2.2 and am having the no service issue. Can you give me step by step instructions on how you downgraded to 1.1.4? I would be eternally grateful to get it working again. I don't care if I have to stay on 1.1.4 forever, as long as I can make calls.

    Thanks!


  6. #6
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by punkrokgirl View Post
    I, too upgraded to 2.2 and am having the no service issue. Can you give me step by step instructions on how you downgraded to 1.1.4? I would be eternally grateful to get it working again. I don't care if I have to stay on 1.1.4 forever, as long as I can make calls.

    Thanks!
    Downgrade tutorial. If you want downgrade the baseband too, follow this one
    Last edited by duck9000; 01-07-2009 at 06:59 PM. Reason: Info
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem. I literally cannot use my Vodafone Sim atm, I had to buy a 20 phone today to keep me going... :/

  8. #8
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Still can't get it working no matter what I do. I've tried so much

  9. #9
    Advanced Array

    Join Date
    Nov 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used ziphone 2.5 to JB/unlock my phone to 1.1.3 and was wondering if there are any extra precautions I need to take, as I heard that ziphone didn't cleanly JB/unlock and leaves certain things broken (greyed out WIFI, no calls, etc) and downgrades bootloader to 3.9. I currently don't have any problems with my iphone, but am afraid of using quickpwn to go up to 2.2.1. Does a shift+restore completely erase all the crap ziphone did to my phone? I read many posts about people that previously JB/unlock with ziphone are experiencing a multitude of problems after using quickpwn. On another note, does the unlocking procedure from quickpwn leave bootneuter installed on the iphone, or does it remove it after everything is finished?

 

 

Similar Threads

  1. Replies: 9
    Last Post: 02-24-2009, 01:17 PM
  2. No signal after 2.2 Quickpwn Update
    By krakeman in forum Quickpwn
    Replies: 11
    Last Post: 01-15-2009, 01:03 AM
  3. [Question] low signal after quickpwn
    By patelm in forum Quickpwn 3G
    Replies: 1
    Last Post: 11-13-2008, 01:31 PM
  4. NO SIGNAL after quickpwn
    By cesarenow in forum Quickpwn 3G
    Replies: 8
    Last Post: 09-23-2008, 08:24 PM
  5. [2.1] Quickpwn and signal strenght issue.
    By laurentiuv in forum Quickpwn
    Replies: 5
    Last Post: 09-22-2008, 06:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:19 PM.
twitter, follow us!