Results 1 to 3 of 3
Discuss No service after quickpwn 2.2 at the Quickpwn - Hackint0sh.org; Hi, Problems with iPhone 2 (and mac). Like other people, after running the upgrade 2,2 ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy No service after quickpwn 2.2

    Hi,
    Problems with iPhone 2 (and mac). Like other people, after running the upgrade 2,2 trough iTunes, then QuickPwn 2,2. Everuthing looked perfect but at the end I have a "no service" on the phone.
    I did it first with a macbookAir, and I read of the problems. One of the solutions is said to use a usb hub. So I did it again with the hub (but it is one of those made for th MacbookAir and maybe it is the same problem..), same result..no service.
    I have to say that in both time I didn't have problem to put the phone in dfu mode.
    Then I tried with an Imac. Same result..."no service".

    What can I do ??? Help!!



  2. #2
    Newbie Array

    Join Date
    Jan 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default no service

    Hi again,
    I think that the issue is visible in the setting, then phone, then forwarding calls (I guess as I have an italian menu, sorry). This menu is disbled and says an "error" message. This locks the phone. Any suggestion?

  3. #3
    Rookie Array

    Join Date
    Feb 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, I have a question. Last night I followed the instructions on iClarified for jailbreaking the iphone 2G (they are basically the same as these instructions, except it doesn't say check the "unlock" box) Well once I completed that, I had no service. So I restored again and let it sync up normally and I had service.

    So my question is, since I am with AT&T do I still need to use the Unlock method inorder to jailbreak my phone and if I do that will I lose any of my features like visual voicemail or googlemaps? Sorry if its a n00b question I just know back in the 1.1.3 days this caused issues.

 

 

Similar Threads

  1. [Problem] No service after QuickPwn
    By tarheelsmj12001 in forum Quickpwn
    Replies: 21
    Last Post: 05-05-2009, 07:31 AM
  2. Replies: 8
    Last Post: 04-04-2009, 07:15 PM
  3. Replies: 8
    Last Post: 02-12-2009, 02:17 AM
  4. 1.1.2 OTB ---> Quickpwn ---> No service
    By mr_cici22 in forum Quickpwn
    Replies: 1
    Last Post: 11-08-2008, 09:17 PM
  5. UpGrd to 2.1 2G-Quickpwn Wnd-No Service
    By gsmkucool in forum Quickpwn
    Replies: 2
    Last Post: 11-01-2008, 08:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:24 AM.
twitter, follow us!