Results 1 to 6 of 6
Discuss iPhone EDGE no signal after quickpwn 2.1 at the Quickpwn - Hackint0sh.org; Help! I had an iPhone unlocked with Ziphone 1.1.4. I just upgraded to 2.1 and ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation iPhone EDGE no signal after quickpwn 2.1

    Help!
    I had an iPhone unlocked with Ziphone 1.1.4.
    I just upgraded to 2.1 and quickpawn it. Phone turns on but I have no signal.
    What happened?
    How can I fix this?



  2. #2
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    try reset all network settings
    1.1.2 OTB (GeoHot Gunlock)--> 1.1.2 to 1.1.4 iLiberty+ Bootneuter --> 2.2 Quickpwn
    Operator: previously Vodafone UK now o2 from 3G sim iphone
    Call In/Out: Yes/Yes
    SMS In/Out: Yes/Yes
    GPRS/EDGE:Yes/Yes
    YouTube: Yes
    Big Willy: Dont be silly !

    2.1 3G iPhone O2 --> Quickpwn Jailbreak & yellowsn0w

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried it. Does not work! I don't even see the search carrier in my preferences screen.

  4. #4
    Newbie Array

    Join Date
    Dec 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    check on network seting try to 3G OFF Data roming On respring

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    Hi there's no 3G I have the old iPhone.

    Now I get NO SERVICE...

    What a nightmare.


  6. #6
    Newbie Array

    Join Date
    Dec 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hummm. i think if the phone it working befor try to restroe 2.1 agan then jail and unlock useing winage2.1 to unlock agan

 

 

Similar Threads

  1. No signal after 2.2 Quickpwn Update
    By krakeman in forum Quickpwn
    Replies: 11
    Last Post: 01-15-2009, 01:03 AM
  2. [help] QuickPwn Iphone to 2.1 dont have signal
    By Guilhax in forum Quickpwn
    Replies: 5
    Last Post: 12-25-2008, 11:47 PM
  3. [Question] low signal after quickpwn
    By patelm in forum Quickpwn 3G
    Replies: 1
    Last Post: 11-13-2008, 01:31 PM
  4. NO SIGNAL after quickpwn
    By cesarenow in forum Quickpwn 3G
    Replies: 8
    Last Post: 09-23-2008, 08:24 PM
  5. [2.1] Quickpwn and signal strenght issue.
    By laurentiuv in forum Quickpwn
    Replies: 5
    Last Post: 09-22-2008, 06:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:29 PM.
twitter, follow us!