Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
Discuss I'm trying to JB/unlock 2G 2.2.1 with 4.05.04 ??? at the Quickpwn - Hackint0sh.org; i got an iphone 1G could i upgrade to ver 2.2.1 using this tutorial iClarified ...
  1. #11
    Rookie Array

    Join Date
    Feb 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i got an iphone 1G could i upgrade to ver 2.2.1 using this tutorial

    iClarified - iPhone - How to Unlock/Jailbreak Your 2.x.x 2G iPhone Using QuickPwn (Windows)


  2. #12
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by livealone View Post
    i got an iphone 1G could i upgrade to ver 2.2.1 using this tutorial

    iClarified - iPhone - How to Unlock/Jailbreak Your 2.x.x 2G iPhone Using QuickPwn (Windows)
    You can use the tutorial for 1st generation iPhones often referred to as iPhone 2G (with a silver back).
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #13
    Rookie Array

    Join Date
    Feb 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    You can use the tutorial for 1st generation iPhones often referred to as iPhone 2G (with a silver back).
    thanks i'm trying now.

  4. #14
    Rookie Array

    Join Date
    Jun 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by 2gnoob View Post
    I finally got this worked out. If anyone has been having this same problem Here is what worked for me.
    You need to restore and run quickpwn WITHOUT the sim in the phone.
    After i did it this way it worked fine for me.
    i have been having the same problem..... i'm going to try this and hopefully it will work.

    I was having the same problem, it didn't matter if i put my t-mobile sim in or my att sim in. All it kept saying was different sim detected. Hopefully this will work for me too.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 18
    Last Post: 03-03-2008, 10:09 PM
  2. Replies: 2
    Last Post: 02-14-2008, 04:55 PM
  3. Replies: 8
    Last Post: 01-24-2008, 06:39 PM
  4. Replies: 0
    Last Post: 09-27-2007, 03:30 PM
  5. Replies: 13
    Last Post: 09-12-2007, 10:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:19 PM.
twitter, follow us!