Results 1 to 6 of 6
Discuss [help] QuickPwn Iphone to 2.1 dont have signal at the Quickpwn - Hackint0sh.org; Hello. As the title says I unlocked and jailbroke my Iphone with the QuickPwn tool. ...
  1. #1
    Newbie Array

    Join Date
    Aug 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [help] QuickPwn Iphone to 2.1 dont have signal

    Hello. As the title says I unlocked and jailbroke my Iphone with the QuickPwn tool. after unlocking the Iphone turned on normaly but it hadnt any signal. I bhought my Iphone unlocked and functioning with my Portuguese SIM card in Dubai. I needed to upgrade it to 2,1 and now I dont have any signal and it doesnt make any calls.

    Someone can help to put the Iphone functioning again plz?



  2. #2
    Senior Professional Array funwithamar's Avatar

    Join Date
    Jun 2008
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Did you select the unlock option in quickpwn .....
    And what firmware was your iPhone on before you updated to 2.1
    And IF you iPhone is a 2g iPhone you can upgrade to fw 2.2
    iphone 2g at 3.0 using unofficial sim
    changed commboard at 1.1.4

  3. #3
    Newbie Array

    Join Date
    Aug 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes i choose and had to put the bootloaders. it was in 1.4, I upgraded it to 2.1 and then unlocked it but now the phone isnt functioning, its like it doesnt accept the SIM card

  4. #4
    Senior Professional Array funwithamar's Avatar

    Join Date
    Jun 2008
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    did you go thourgh the boot nueter process with success???

    http://www.iclarified.com/entry/index.php?enid=1880

    here is a detailed guide to using quickpwn ...i suggest you repeat the process as in the guide and use the files in the guide...

    good luck..
    iphone 2g at 3.0 using unofficial sim
    changed commboard at 1.1.4

  5. #5
    Newbie Array

    Join Date
    Aug 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks man, its functioning perfecty. it was really easy, i dont know why it didnt worked previously.

    Thanks again m8


  6. #6
    Senior Professional Array funwithamar's Avatar

    Join Date
    Jun 2008
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by Guilhax View Post
    Thanks man, its functioning perfecty. it was really easy, i dont know why it didnt worked previously.

    Thanks again m8
    You are welcome
    Enjoy the iphone 2.x world
    iphone 2g at 3.0 using unofficial sim
    changed commboard at 1.1.4

 

 

Similar Threads

  1. Replies: 9
    Last Post: 02-24-2009, 01:17 PM
  2. No signal after 2.2 Quickpwn Update
    By krakeman in forum Quickpwn
    Replies: 11
    Last Post: 01-15-2009, 01:03 AM
  3. [Question] low signal after quickpwn
    By patelm in forum Quickpwn 3G
    Replies: 1
    Last Post: 11-13-2008, 01:31 PM
  4. NO SIGNAL after quickpwn
    By cesarenow in forum Quickpwn 3G
    Replies: 8
    Last Post: 09-23-2008, 08:24 PM
  5. iPhone EDGE no signal after quickpwn 2.1
    By jgor2000 in forum Quickpwn
    Replies: 5
    Last Post: 09-22-2008, 01:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:04 PM.
twitter, follow us!